<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">

<base href="https://www.euroweeklynews.com/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="video,dog,man,shelter worker,Galicia" />
<meta name="title" content="Animal shelter worker kicks dog in the face during interview in Spain" />
<meta name="author" content="Jay Emeny" />
<meta property="og:url" content="https://www.euroweeklynews.com/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<meta property="og:title" content="Animal shelter worker kicks dog in the face during interview in Spain" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.euroweeklynews.com/media/k2/items/cache/fde82eb143a3b0084d2554368080020b_XL.jpg" />
<meta name="image" content="https://www.euroweeklynews.com/media/k2/items/cache/fde82eb143a3b0084d2554368080020b_XL.jpg" />
<meta property="og:description" content="SHOCKING footage of an animal rescue centre worker kicking a dog in the face during a live interview in Spain has caused outrage. The segment for the..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euroweeklynews" />
<meta name="twitter:creator" content="@euroweeklynews" />
<meta name="twitter:title" content="Animal shelter worker kicks dog in the face during interview in Spain" />
<meta name="twitter:description" content="SHOCKING footage of an animal rescue centre worker kicking a dog in the face during a live interview in Spain has caused outrage. The segment for the..." />
<meta name="twitter:image" content="https://www.euroweeklynews.com/media/k2/items/cache/fde82eb143a3b0084d2554368080020b_XL.jpg" />
<meta name="description" content="SHOCKING footage of an animal rescue centre worker kicking a dog in the face during a live interview in Spain has caused outrage. The segment for the..." />
<meta name="generator" content="EWN Media Group" />
<title>Animal shelter worker kicks dog in the face during interview in Spain</title>
<link href="https://www.euroweeklynews.com/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" rel="canonical" />
<link href="/images/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_news247/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=greek-ext,latin" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Didact+Gothic:regular&amp;subset=greek-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Arimo:regular,italic,700,700italic&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="/media/com_acymailing/css/module_default.css?v=1514976885" rel="stylesheet" type="text/css" />
<link href="/cache/com_templates/templates/ts_news247/9d652db97a4e4bfbd382671b7ba3fe5a.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_sp_poll/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">
						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
body{font-family:Open Sans, sans-serif; font-weight:normal; }h1{font-family:Didact Gothic, sans-serif; font-weight:normal; }h2{font-family:Arimo, sans-serif; font-weight:700; }h3{font-family:Arimo, sans-serif; font-weight:700; }h4{font-family:Arimo, sans-serif; font-weight:700; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-header{ padding:25px 0; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 40px; }
div.mod_search591 input[type="search"]{ width:auto; }
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"9373f5b4f5df8926f1cbcadec53e69ab","system.paths":{"root":"","base":""}}</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
<script src="https://www.euroweeklynews.com/media/system/js/core.js?v=1524035950" type="text/javascript" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript" async="async"></script>
<script src="/media/com_acymailing/js/acymailing_module.js?v=580" type="text/javascript" async="async"></script>
<script src="/cache/com_templates/templates/ts_news247/e3ae6bc439f09fb68366b625b3e4b5f5.js" type="text/javascript"></script>
<script src="/components/com_sppagebuilder/assets/js/jquery.parallax-1.1.3.js" type="text/javascript" async="async"></script>
<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript" async="async"></script>
<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript" async="async"></script>
<script src="/modules/mod_sp_poll/assets/js/script.js" type="text/javascript"></script>
<script src="/media/system/js/html5fallback.js?fd233a209f3adea8e87a24b8405e237b" type="text/javascript" async="async"></script>
<script type="text/javascript">
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		window.jModalClose = function () {
			SqueezeBox.close();
		};
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
var sp_preloader = '0';
var sp_gotop = '1';
var sp_offanimation = 'slidetop';
	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		acymailing['level'] = 'enterprise';
acymailing['reqFieldsformAcymailing42221'] = Array('name','html');
		acymailing['validFieldsformAcymailing42221'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing42221'] = Array();
acymailing['excludeValuesformAcymailing42221']['name'] = 'Name';
acymailing['excludeValuesformAcymailing42221']['email'] = 'E-mail';
		acymailing['level'] = 'enterprise';
acymailing['reqFieldsformAcymailing92892'] = Array('name','html');
		acymailing['validFieldsformAcymailing92892'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing92892'] = Array();
acymailing['excludeValuesformAcymailing92892']['name'] = 'Name';
acymailing['excludeValuesformAcymailing92892']['email'] = 'E-mail';
	</script>
<script type="text/javascript">
<!--
window.kt = {
	"environment": "production",
	"rootUrl": "https://www.euroweeklynews.com",
	"ajaxUrl": "https://www.euroweeklynews.com/?option=com_komento&lang=&Itemid=382",
	"baseUrl": "https://www.euroweeklynews.com/index.php?option=com_komento&lang=none&Itemid=382",
	"token": "9373f5b4f5df8926f1cbcadec53e69ab",
	"mobile": false,
	"siteName": "Euro Weekly News - Spain's largest FREE local newspaper in English - Euro Weekly News Spain",
	"locale": "en-GB",
	"direction": "ltr"
};
//-->
</script>
<script src="/media/com_komento/scripts/site-3.0.9.min.js"></script>
<meta http-equiv="Refresh" content="1200" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMG7PCK');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4072386-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4072386-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-0293207550827708",
enable_page_level_ads: true
});
</script>
<meta property="fb:pages" content="511922455557894" />
<link rel="publisher" href=“https://plus.google.com/115618969472777921626”>
<link rel="publisher" href=“https://plus.google.com/+Euroweeklynews”>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/euroweeklynews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="f6748eb6-513d-4150-8dd5-bbd88b1269db" type="text/javascript" async></script>
</head>
<body class="site com-k2 view-item no-layout no-task itemid-382 en-gb ltr  layout-fluid off-canvas-menu-init">
<div class="body-wrapper">
<div class="body-innerwrapper">
<section id="sp-top-bar" class=" hidden-xs"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-5 col-md-5"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu header-top-menu">
<li class="item-338"><a href="/media-packs"> Media Packs</a></li><li class="item-339"><a href="/newspaper-advertising-in-spain"> Advertising</a></li><li class="item-304"><a href="http://www.ewngetsit.com/" target="_blank" title="Business Directory - Spain"> Business Directory - Spain</a></li><li class="item-501"><a href="https://www.euroweeklynews.com/3.0.15/testimonials"> Testimonials </a></li></ul>
</div></div></div></div><div id="sp-top2" class="col-sm-5 col-md-5 hidden-xs"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/EuroWeeklyNews"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://www.twitter.com/euroweeklynews"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://plus.google.com/+Euroweeklynews/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" href="https://www.pinterest.com/euroweeklynews/"><i class="fa fa-pinterest"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a."><i class="fa fa-linkedin"></i></a></li></ul><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<div class="social-row" style="margin: 0 23px 0 10px; float: right;">For advertising enquiries please click <strong><a href="/cdn-cgi/l/email-protection#d7a4b6bbb2a497b2a2a5b8a0b2b2bcbbaeb9b2a0a4f9b4b8bae8a4a2b5bdb2b4a3ea96b3a1b2a5a3bea4beb9b0f2e5e7b2b9a6a2bea5beb2a4f2e5e7928099" target="_blank" rel="noopener noreferrer">here</a></strong></div></div>
</div></div></div></div><div id="sp-search" class="col-sm-2 col-md-2 hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="menu-search-icon">
<i class="fa fa-search"></i>
</div>
<div class="menu-search-form" style="display: none;">
<div class="search">
<form action="/news/on-euro-weekly-news/spain-news-in-english" method="post">
<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="20" placeholder="Search ..." /><span class="search-close"><i id="search-close" class="icon-remove"></i></span> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="382" />
</form>
</div>
</div></div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-12 col-sm-4 col-md-4"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/Logo-EWN-2018-450.jpg" alt="Euro Weekly News - Spain's largest FREE local newspaper in English - Euro Weekly News Spain"><img class="sp-retina-logo hidden-xs" src="/images/Logo-EWN-2018-450.jpg" alt="Euro Weekly News - Spain's largest FREE local newspaper in English - Euro Weekly News Spain" width="450" height="102"><img class="sp-default-logo visible-xs" src="/images/Logo-EWN-2018-450.jpg" alt="Euro Weekly News - Spain's largest FREE local newspaper in English - Euro Weekly News Spain"></a></div></div></div><div id="sp-top-add" class="col-xs-12 col-sm-8 col-md-8"><div class="sp-column pull-right"><div class="sp-module "><div class="sp-module-content"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="text-center">
<div>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8175803771"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                        if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
                            /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8175803771"></ins>');
                            (adsbygoogle = window.adsbygoogle || []).push({});
                        }
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8175803771"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8175803771"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
</div>
</div></div></div></div></div></div></header><section id="sp-menu" class="clearfix main-nav"><div class="container"><div class="row"><div id="sp-menu" class="col-xs-4 col-sm-12 col-md-12"><div class="sp-column clearfix main-nav"><div class="sp-module  search-menu-find"><div class="sp-module-content"><div class="search search-menu-find mod_search591">
<form action="/news/on-euro-weekly-news/spain-news-in-english" method="post" class="form-inline">
<label for="mod-search-searchword591" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword591" maxlength="200" class="inputbox search-query input-medium" type="search" size="18" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();"><span class="icon-search icon-white"></span> </button> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="382" />
</form>
</div>
</div></div> <div class='sp-megamenu-wrapper'>
<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item sp-has-child active"><a href="/">News</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-right" style="width: 800px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-5"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child active"><a class="sp-group-title" href="/news/on-euro-weekly-news">On Euro Weekly News</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/costa-del-sol-malaga" title="Costa del Sol - Malaga">Costa del Sol - Malaga</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/costa-blanca-north-alicante">Costa Blanca North - Alicante</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/costa-blanca-south-torrevieja">Costa Blanca South - Torrevieja</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/costa-de-almeria">Costa de Almeria</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/axarquia-costa-tropical">Axarquia - Costa Tropical</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/mallorca">Mallorca</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/canary-islands">Canary Islands</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/gibraltar-news">Gibraltar</a></li><li class="sp-menu-item current-item active"><a href="/news/on-euro-weekly-news/spain-news-in-english">Spain</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/uk-news">UK</a></li><li class="sp-menu-item"><a href="/news/on-euro-weekly-news/world-news">World News</a></li></ul></li></ul></div><div class="col-sm-7"><div class="sp-module block-title"><h3 class="sp-module-title">News alert!</h3><div class="sp-module-content"><div class="acymailing_moduleblock-title" id="acymailing_module_formAcymailing42221">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing42221">
<form id="formAcymailing42221" action="/news/on-euro-weekly-news/spain-news-in-english" onsubmit="return submitacymailingform('optin','formAcymailing42221', 0)" method="post" name="formAcymailing42221">
<div class="acymailing_module_form">
<div class="acymailing_introtext">Do you want to be the first to receive our latest news? Subscribe here in your favorite sections.</div> <table class="acymailing_form">
<tr>
<td class="acyfield_name acy_requiredField">
<input id="user_name_formAcymailing42221" style="width:155px" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name" /> </td> <td class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing42221" style="width:155px" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail" /> </td>
<table class="acymailing_lists">
<tr>
<td>
<label for="acylist_13">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_13" value="13" /> <a href="/component/acymailing/listid-13-gibraltar-news-alerts" alt="gibraltar-news-alerts">Gibraltar News - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_12">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_12" value="12" /> <a href="/component/acymailing/listid-12-world-news-alerts" alt="world-news-alerts">World News - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_11">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_11" value="11" /> <a href="/component/acymailing/listid-11-uk-alerts" alt="uk-alerts">UK - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_8">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_8" value="8" /> <a href="/component/acymailing/listid-8-axarquia-alerts" alt="axarquia-alerts">Axarquia - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_7">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_7" value="7" /> <a href="/component/acymailing/listid-7-mallorca-alerts" alt="mallorca-alerts">Mallorca - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_6">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_6" value="6" /> <a href="/component/acymailing/listid-6-cbs-alerts" alt="cbs-alerts">Costa Blanca South - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_5">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_5" value="5" /> <a href="/component/acymailing/listid-5-cbn-alerts" alt="cbn-alerts">Costa Blanca North - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_4">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_4" value="4" /> <a href="/component/acymailing/listid-4-costa-del-almeria-alerts" alt="costa-del-almeria-alerts">Costa del Almeria - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_3">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_3" value="3" /> <a href="/component/acymailing/listid-3-spain-alerts" alt="spain-alerts">Spain - Alerts</a></label>
</td>
</tr>
<tr>
<td>
<label for="acylist_2">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" value="2" /> <a href="/component/acymailing/listid-2-costa-del-sol-alert" alt="costa-del-sol-alert">Costa del Sol - Alerts</a></label>
</td>
</tr></table>
<td class="acysubbuttons">
<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing42221', 0); }catch(err){alert('The form could not be submitted '+err);return false;}" />
</td>
</tr>
</table>
<input type="hidden" name="ajax" value="0" />
<input type="hidden" name="acy_source" value="module_598" />
<input type="hidden" name="ctrl" value="sub" />
<input type="hidden" name="task" value="notask" />
<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.euroweeklynews.com%2Fnews%2Fon-euro-weekly-news%2Fspain-news-in-english%2F1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.euroweeklynews.com%2Fnews%2Fon-euro-weekly-news%2Fspain-news-in-english%2F1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<input type="hidden" name="option" value="com_acymailing" />
<input type="hidden" name="hiddenlists" value="" />
<input type="hidden" name="acyformname" value="formAcymailing42221" />
</div>
</form>
</div>
</div>
</div></div></div></div></div></div></li><li class="sp-menu-item"><a href="/sport">Sport</a></li><li class="sp-menu-item"><a href="/finance">Finance</a></li><li class="sp-menu-item sp-has-child"><a href="/lifestyle">Lifestyle</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/lifestyle/health-and-beauty">Health &amp; Beauty</a></li><li class="sp-menu-item sp-has-child"><a href="/lifestyle/homes-and-gardens">Homes &amp; Gardens</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/lifestyle/homes-and-gardens/dick-handscombe">Dick Handscombe</a></li></ul></div></div></li><li class="sp-menu-item"><a href="/lifestyle/motoring">Motoring</a></li><li class="sp-menu-item"><a href="/lifestyle/boating">Boating</a></li><li class="sp-menu-item"><a href="/lifestyle/pets">Pets</a></li><li class="sp-menu-item"><a href="/lifestyle/film-review">Film Review</a></li><li class="sp-menu-item"><a href="/lifestyle/book-review">Book Review</a></li><li class="sp-menu-item"><a href="/lifestyle/tech-for-the-timid">Tech for the Timid</a></li><li class="sp-menu-item"><a href="/lifestyle/bacchus-cellar">Bacchus Cellar</a></li><li class="sp-menu-item"><a href="/lifestyle/tv-couch-critics">TV Couch Critics</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child left-415"><a href="/columnists">Columnists</a><div class="sp-dropdown sp-dropdown-main sp-menu-center" style="width: 240px;left: -120px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item sp-has-child"><a href="/">OPINION &amp; COMMENT</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/leapy-lee">Leapy Lee</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/nora-johnson">Nora Johnson</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/garry-waite">Garry Waite</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/nicole-king">Nicole King</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/maddocks-view-on-life">Maddocks' View On Life</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/mike-senker">Mike Senker</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/cassandra-nash">Cassandra Nash</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/ric-polansky">Ric Polansky</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/richard-shanley">Richard Shanley</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/sally-trotman">Sally Trotman</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/david-searl">David Searl</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/legally-speaking-n332">Legally Speaking - N332</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/sarah-tooley">Sarah Tooley</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/a-taste-of-spain">A Taste of Spain</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/monday-morning">Monday Morning</a></li><li class="sp-menu-item"><a href="/columnists/opinion-and-comment/nick-horne-s-rich-pickings">Nick Horne's Rich Pickings</a></li></ul></div></div></li></ul></div></div></li><li class="sp-menu-item"><a href="/properties-in-spain-sale-real-estate-spain">Property</a></li><li class="sp-menu-item sp-has-child left-e-papers"><a href="/virtual-newspapers-epaper">e-Papers</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/costa-del-sol-virtual-newspaper">Costa del Sol</a></li><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/costa-blanca-north-virtual-newspaper">C. Blanca North</a></li><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/costa-blanca-south-virtual-newspapers">C. Blanca South</a></li><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/costa-de-almeria-virtual-newspapers">C. de Almeria</a></li><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/axarquia-costa-tropical-virtual-newspapers">Axarquia</a></li><li class="sp-menu-item"><a href="/virtual-newspapers-epaper/mallorca-virtual-newspapers">Mallorca</a></li></ul></div></div></li><li class="sp-menu-item"><a href="https://www.euroweeklynews.com/3.0.15/classifieds/">Classifieds</a></li><li class="sp-menu-item sp-has-child"><a href="/contact-ewn-main">Contact EWN</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/contact-ewn-main/who-are-we">Who Are We</a></li><li class="sp-menu-item"><a href="/contact-ewn-main/euro-weekly-news-offices">Euro Weekly News offices</a></li><li class="sp-menu-item"><a href="https://www.euroweeklynews.com/3.0.15/testimonials">Testimonials </a></li><li class="sp-menu-item"><a href="/contact-ewn-main/jobs">Jobs</a></li></ul></div></div></li></ul> </div>
</div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column jquery-sticky-column-content"><div id="system-message-container">
</div>

<span id="startOfPageId1472706"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<div class="itemCategory">
<a href="/news/on-euro-weekly-news/spain-news-in-english">Spain</a>
</div>

<h2 class="itemTitle">
Animal shelter worker kicks dog in the face during interview in Spain
</h2>

<div class="ItemMetaInfo">

<span class="itemAuthor">
By <a rel="author" href="/news/on-euro-weekly-news/spain-news-in-english/author/9343-jay-emeny">Jay Emeny</a>
</span>

<span class="itemDateCreated">
<i class="fa fa-clock-o"></i> Monday, 21 May 2018 16:31 </span>
<span class="ItemCommentsLink">
<i class="fa fa-comments-o"></i>
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain#itemCommentsAnchor">
0 </a>
</span>


<div class="itemToolbar pull-right">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=ts_news247&amp;link=43663d0c98a660fa8f7989c769b371bb3ab8e3ca" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
</div>
</div>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555dc61541bb4df6"></script>

<div class="addthis_native_toolbox" style="margin: 30px 0 10px 0;"></div>
<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a data-k2-modal="image" href="/media/k2/items/cache/fde82eb143a3b0084d2554368080020b_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/fde82eb143a3b0084d2554368080020b_XL.jpg" alt="The worker was happily playing moments before the incident" style="width:665px; height:auto;" />
</a>
</span>

<span class="itemImageCaption">The worker was happily playing moments before the incident</span>

<span class="itemImageCredits">Twitter</span>
<div class="clr"></div>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="text-center advertising" style="float:left;margin: 20px 40px 0 0;">
<div style="margin:0 0 20px 0;">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
</div>


<div class="itemFullText">
<p><strong>SHOCKING footage of an animal rescue centre worker kicking a dog in the face during a live interview in Spain has caused outrage.</strong></p>
<p>The segment for the Viva Galicia programme, filmed in Oza Dos Rios in A Coruña, was supposed to show the caring side of staff at the shelter but whilst one of the workers was playing with several dogs, things took a wrong turn.</p>
<p>A playful German Shepherd can be seen approaching the man to join in the game and begins to nibble his foot.</p>
<p>The man then responds violently, kicking the dog twice in the face and the sliding along the ground attempting to hit the pooch again.</p>
<p>Before the camera pans around to the interview you can see the animal then latch on to his foot, now refusing to let go.</p>
<p>The director of the shelter Octavio Villaleza then separated the dog from the carer.</p>
<p>He later admitted that the worker did not think he did the right thing by kicking the German Shepherd, but said he was acting instinctively after being ‘attacked’.</p>
<p>The man’s boots had several holes in them after the incident and the dog was unharmed.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="es">Galicia como puedas. <a href="https://t.co/uhDIB4bXjF">pic.twitter.com/uhDIB4bXjF</a></p>
— Grey de Dios (@PastordeLaGrey) <a href="https://twitter.com/PastordeLaGrey/status/996799259428163585?ref_src=twsrc%5Etfw">May 16, 2018</a></blockquote> </div>

<div style="margin:15px 0 20px 0; float:left; width: 100%;" class="sppb-hidden-xs clearfix">
<ins data-revive-zoneid="47" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
			(function () {
			  var d = document, s = d.createElement('script'), p = d.location.protocol,
		      i = d.getElementsByTagName('ins'), j = i[i.length-1];
			try {
			    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
		      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
			    s.async = true; j.appendChild(s);
			} catch (e) {}
			})();
		</script>
</div>

<div style="margin:15px 0 20px 0; float:left; width: 100%;" class="sppb-hidden-md sppb-hidden-lg sppb-hidden-sm sppb-visible-xs clearfix">
<ins data-revive-zoneid="6" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>
</div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="text-center advertising" style="float:left;margin: 20px 40px 0 0;">
<div style="margin:0 0 20px 0;">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8888462171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
</div>

<div class="clr"></div>
<div class="itemContentFooter">
</div>


<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemTagsBlock">
<span>Tags</span>
<ul class="itemTags">
<li><a href="/news/on-euro-weekly-news/spain-news-in-english/tag/video">video</a></li>
<li><a href="/news/on-euro-weekly-news/spain-news-in-english/tag/dog">dog</a></li>
<li><a href="/news/on-euro-weekly-news/spain-news-in-english/tag/man">man</a></li>
<li><a href="/news/on-euro-weekly-news/spain-news-in-english/tag/shelter%20worker">shelter worker</a></li>
<li><a href="/news/on-euro-weekly-news/spain-news-in-english/tag/Galicia">Galicia</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemNavigation">
<span class="itemNavigationTitle"></span>
<a class="itemPrevious" href="/news/on-euro-weekly-news/spain-news-in-english/1472702-brexit-bites-spanish-exports-to-uk-fall-for-first-time-in-five-years">&laquo; BREXIT BITES: Spanish exports to UK fall for first time in five years</a>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/components/com_k2/images/placeholder/user.png" alt="Jay Emeny" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/news/on-euro-weekly-news/spain-news-in-english/author/9343-jay-emeny">Jay Emeny</a>
</h3>
<p><p>Share your story with us by emailing <a href="/cdn-cgi/l/email-protection#b8d6ddcfcbdcddcbd3f8ddcdcad7cfddddd3d4c1d6ddcfcb96dbd7d594"><span class="__cf_email__" data-cfemail="016f6476726564726a416474736e7664646a6d786f6476722f626e6c">[email&#160;protected]</span>,</a> by calling +34 951 38 61 61 or by messaging our Facebook <a href="https://www.facebook.com/EuroWeeklyNews/" target="_blank" rel="noopener">page</a>.</p></p>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div style="text-align:center; margin: 10px 0 20px 0;">
<ins data-revive-zoneid="5" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>
</div>


<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
<div class="clr"></div>

<ins data-revive-zoneid="48" data-revive-target="_blank" data-revive-block="1" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>
<div class="clr" style="padding-bottom: 30px;"></div>

<div class="clr"></div>



<div id="kt" class="kt-frontend theme-bubbles" data-kt-wrapper data-component="com_k2" data-cid="1472706" data-url="L25ld3Mvb24tZXVyby13ZWVrbHktbmV3cy9zcGFpbi1uZXdzLWluLWVuZ2xpc2gvMTQ3MjcwNi1hbmltYWwtc2hlbHRlci13b3JrZXIta2lja3MtZG9nLWluLXRoZS1mYWNlLWR1cmluZy1pbnRlcnZpZXctaW4tc3BhaW4=" data-live="1" data-live-interval="180">
<a id="comments"></a>
<a id="itemCommentsAnchor"></a>
<div class="kt-comment-title-bar">
<div class="o-grid">
<div class="o-grid__cell o-grid__cell--center">
<h3 class="kt-comments-title">Comments (<span class="commentCounter" data-kt-counter>0</span>)</h3>
</div>
<div class="o-grid__cell-auto-size o-grid__cell--center">
</div>
</div>
</div>
<div class="is-empty" data-kt-comments-container>
<div class="kt-comments" data-kt-comments>
</div>
<div class="o-empty">
<div class="o-empty__content">
<i class="o-empty__icon fa fa-comments-o"></i>
<div class="o-empty__text t-lg-mt--md">There are no comments posted here yet</div>
</div>
</div>
</div>
<div class="kt-form-section" data-kt-form>
<a name="commentform" id="commentform"></a>
<div class="formArea kmt-form-area">
<form class="kt-form" data-kt-form-element>
<div class="kt-form-alert o-alert o-alert--danger t-hidden" data-kt-alert></div>
<div class="kt-form__title-bar">
<div class="o-grid">
<div class="o-grid__cell-auto-size">
<h3 class="kt-form-title">Leave your comments</h3>
</div>
<div class="o-grid__cell t-text--right">
Posting comment as a guest.
</div>
</div>
</div>
<div class="kt-form-composer">
<div class="kt-form-editor-wrap">
<div class="kt-form-editor ">
<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Write your comment here..." data-kt-editor></textarea>
</div>
<div class="kt-editor-info">
<div class="kt-editor-action">
<div class="kt-editor-action__char-count">
<span><u><b data-kt-text-counter>0</b></u> Characters</span>
</div>
</div>
<div class="kt-editor-data">
<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
<div class="kt-editor-data__title">
Attachments (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
 </div>
</div>
<div class="kt-editor-data__location t-hidden" data-kt-location-form>
<div class="kt-editor-data__title">Share Your Location</div>
<div class="kt-editor-data__location-input">
<div class="o-input-group">
<input type="text" name="address" placeholder="Where are you?" data-kt-location-address class="o-form-control" />
<span class="o-input-group__btn">
<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
</span>
</div>
</div>
<input type="hidden" name="latitude" data-kt-location-lat />
<input type="hidden" name="longitude" data-kt-location-lng />
</div>
</div>
</div>
</div>
</div>
<div class="o-grid o-grid--gutters t-lg-mt--xl">
<div class="o-grid__cell">
<div class="o-form-group">
<label for="comment-name" class="o-control-label">
Name (Required):
</label>
<div class="o-control-input">
<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
</div>
</div>
</div>
<div class="o-grid__cell">
<div class="o-form-group">
<label for="comment-email" class="o-control-label">
Email </label>
<div class="o-control-input">
<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email />
</div>
</div>
</div>
</div>
<div class="kt-form-captcha">
<div class="g-recaptcha" data-theme="clean" data-sitekey="6LcLtuUSAAAAAE3uArgWkLTtPBcbU0j-LSyyKaMY" data-callback="recaptchaCallback"></div>
<input type="hidden" value="" data-kt-recaptcha-response /><script type="text/javascript">
Komento.require()
.script('https://www.google.com/recaptcha/api.js?hl=en-GB')
.done(function($) {
	Komento.Recaptcha = true;
    window.recaptchaCallback = function(val) {
        $('[data-kt-recaptcha-response]')
            .val(val)
            .trigger('change');
    };
});
</script>
</div>
<div class="kt-form-submit">
<div class="">
<div class="o-checkbox">
<input type="checkbox" name="tnc" id="kt-terms" value="1" class="input checkbox" data-kt-terms />
<label for="kt-terms">
Agree to <a href="javascript:void(0);" class="kmt-tnc-read" data-kt-tnc-view>terms and condition</a>.
</label>
</div>
</div>
<div class="">
<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Cancel</button>
<button type="button" class="btn btn-kt-primary" data-kt-submit>
Submit Comment <span class="o-loader o-loader--sm"></span>
</button>
</div>
</div>
<input type="hidden" name="parent_id" value="0" data-kt-parent />
<input type="hidden" name="task" value="commentSave" />
<input type="hidden" name="pageItemId" class="pageItemId" value="382" />
</form>
</div>
</div>
<script type="text/javascript">
Komento.require()
.script('site/form/form')
.done(function($) {
	$('[data-kt-form]').implement(Komento.Controller.Form, {
		"location": false,
		"location_key": "",
		"attachments": {
			"enabled": false,
			"upload_max_size": "2mb",
			"upload_max_files": "3",
			"extensions": "bmp,csv,doc,gif,ico,jpg,jpeg,odg,odp,ods,odt,pdf,png,ppt,rar,txt,xcf,xls,zip"
		},
		"bbcode": Komento.bbcode,
		"showCode": true,
		"showCaptcha": true,
		"recaptcha": true,
		"markupSet": Komento.bbcodeButtons
	});
});
</script>
<span id="komento-token" style="display:none;"><input type="hidden" name="9373f5b4f5df8926f1cbcadec53e69ab" value="1" /></span>
</div>
<script type="text/javascript">
Komento.ready(function($){
	// declare master namespace variable for shared values
	Komento.component = "com_k2";
	Komento.cid = "1472706";
	Komento.contentLink	= "https://www.euroweeklynews.com/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain";
	Komento.sort = "latest";
	Komento.loadedCount = parseInt(0);
	Komento.totalCount = parseInt(0);
	Komento.bbcode = true;
		Komento.bbcodeButtons = function() {
						var settings = {
							previewParserVar: 'data',
							markupSet: [],
							onTab: {
								keepDefault: false,
								replaceWith: '    '
							}
						};
												settings.markupSet.push({
							name: "Bold",
							key:'B',
							openWith:'[b]',
							closeWith:'[/b]',
							className:'kmt-markitup-bold'
						});
												settings.markupSet.push({
							name: "Italic",
							key:'I',
							openWith:'[i]',
							closeWith:'[/i]',
							className:'kmt-markitup-italic'
						});
												settings.markupSet.push({
							name: "Underline",
							key:'U',
							openWith:'[u]',
							closeWith:'[/u]',
							className:'kmt-markitup-underline'
						});
												settings.markupSet.push({separator:'---------------' });
												settings.markupSet.push({
							name: "Link",
							key:'L',
							openWith:'[url="[![Link:!:http://]!]"(!( title="[![Title]!]")!)]', closeWith:'[/url]',
							placeHolder: "Your text to link",
							className:'kmt-markitup-link'
						});
												settings.markupSet.push({
							name: "Picture",
							key:'P',
							replaceWith:'[img][![Url]!][/img]',
							className:'kmt-markitup-picture'
						});
												settings.markupSet.push({
							name: "Video",
							replaceWith: function(h) {
								Komento.dialog({
									"content": Komento.ajax('site/views/bbcode/video', {"caretPosition": h.caretPosition, "element": $(h.textarea).attr('id') })
								});
							},
							className: 'kmt-markitup-video'
						});
												settings.markupSet.push({separator:'---------------' });
												settings.markupSet.push({
							name: "Bullet List",
							openWith:'[list]\n',
							closeWith:'\n[/list]',
							className:'kmt-markitup-bullet'
						});
												settings.markupSet.push({
							name: "Numeric List",
							openWith:'[list=[![Starting number]!]]\n',
							closeWith:'\n[/list]',
							className:'kmt-markitup-numeric'
						});
												settings.markupSet.push({
							name: "Bullet",
							openWith:'[*]',
							closeWith:'[/*]',
							className:'kmt-markitup-list'
						});
												settings.markupSet.push({separator:'---------------' });
												settings.markupSet.push({
							name: "Quote",
							openWith:'[quote]',
							closeWith:'[/quote]',
							className:'kmt-markitup-quote'
						});
												settings.markupSet.push({
							name: "Code",
							openWith:'[code type="xml"]',
							closeWith:'[/code]',
							className:'kmt-markitup-code'
						});
												settings.markupSet.push({
							name: "Gist",
							openWith:'[gist type="php"]',
							closeWith:'[/gist]',
							className:'kmt-markitup-gist'
						});
												settings.markupSet.push({separator:'---------------' });
												settings.markupSet.push({
							name: "Smile",
							openWith:':)',
							className:'kmt-markitup-smile'
						});
												settings.markupSet.push({
							name: "Happy",
							openWith:':D',
							className:'kmt-markitup-happy'
						});
												settings.markupSet.push({
							name: "Surprised",
							openWith:':o',
							className:'kmt-markitup-surprised'
						});
												settings.markupSet.push({
							name: "Tongue",
							openWith:':p',
							className:'kmt-markitup-tongue'
						});
												settings.markupSet.push({
							name: "Unhappy",
							openWith:':(',
							className:'kmt-markitup-unhappy'
						});
												settings.markupSet.push({
							name: "Wink",
							openWith:';)',
							className:'kmt-markitup-wink'
						});
						// if($.isArray(Komento.options.config.smileycode)) {
						// 	$.each(Komento.options.config.smileycode, function(index, code) {
						// 		settings.markupSet.push({
						// 			name: code,
						// 			openWith: code,
						// 			className: 'kmt-markitup-custom-' + index
						// 		});
						// 	});
						// }
						return settings;
		};
	});
Komento
.require()
.script(
	'site/comments/wrapper',
	'site/comments/list'
)
.script('site/vendors/prism')
.done(function($) {
	// Implement the wrapper
	$('[data-kt-wrapper]').implement(Komento.Controller.Wrapper, {
		"total": parseInt("0"),
		"lastchecktime": '2018-05-21 18:56:18',
		"initList": true,
		"ratings": false,
		"prism": true	});
});
</script>
<div class="itemBackToTop">
<a class="k2Anchor" href="/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain#startOfPageId1472706">
back to top </a>
</div>
<div class="clr"></div>

<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'organic-thumbnails-a',
      container: 'taboola-below-article-thumbnails-2nd',
      placement: 'Below Article Thumbnails 2nd',
      target_type: 'mix'
    });
  </script>
</div>


</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column jquery-sticky-column"><div class="sp-module text-center advertising"><div class="sp-module-content"><div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8963271370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><div class="sp-module  social-color block-title"><h3 class="sp-module-title">Follow Us</h3><div class="sp-module-content">
<div id="sp_social558" class="sp_social icon_size_32  social-color block-title">
<ul>
<li class="rss">
<a target='_blank' title="RSS" href="/index.php/euro-weekly-news?format=feed"><i class="fa fa-rss"></i>
<span class="ts-social-title">RSS</span>
<span class="ts-social-desc">Subscribe us on News</span></a></li>
</a></li>
<li class="facebook"><a target='_blank' title="Facebook" href="https://www.facebook.com/EuroWeeklyNews"><i class="fa fa-facebook"> </i>
<span class="ts-social-title">Facebook</span>
<span class="ts-social-desc">Like us on Facebook</span></a></li>
<li class="twitter"><a target='_blank' title="Twitter" href="https://www.twitter.com/euroweeklynews"><i class="fa fa-twitter"></i>
<span class="ts-social-title">Twitter</span>
<span class="ts-social-desc">Follow us on Twitter</span></a></li>
<li class="gplus"><a target='_blank' title="Google plus" href="https://plus.google.com/+Euroweeklynews"><i class="fa fa-google-plus"></i>
<span class="ts-social-title">Google+</span>
<span class="ts-social-desc">Follow us on Google+</span></a></li>
</a></li>
<li><a target='_blank' title="Linkedin" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a."><i class="fa fa-linkedin"></i></a></li>
</ul>
<div style="clear:both"></div>
</div></div></div><div class="sp-module "><div class="sp-module-content"><div style="text-align: center; padding-left: 20px;">
<ins data-revive-zoneid="22" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>
</div>
</div></div><div class="sp-module  advertising text-center"><div class="sp-module-content"><div style="text-align:center;">
<iframe width="300" height="250" src="https://www.ewn.es/ads/GoldenLeaves/Mike/index.html" frameborder="0" scrolling="no"></iframe>
<img src='https://www.ewn.es/adserver/www/delivery/avw.php?zoneid=30&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa414fbd' border='0' alt='' width='1' height='1' />
</div>
</div></div><div class="sp-module text-center advertising"><div class="sp-module-content"><ins data-revive-zoneid="20" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>
</div></div><div class="sp-module block-title headingMarginBottom"><h3 class="sp-module-title">Poll of the Week</h3><div class="sp-module-content">
<div class="customblock-title headingMarginBottom">
</div>
</div></div><div class="sp-module "><div class="sp-module-content">
<div class="mod-sppoll ">
<strong>Following reports that a Spanish airport is infested with cockroaches, do you think the country's airports are unhygienic? </strong>
<form class="form-sppoll" data-id="54" data-module_id="516">
<div class="radio">
<label>
<input type="radio" name="question" value="0" checked>
Yes </label>
</div>
<div class="radio">
<label>
<input type="radio" name="question" value="1">
No </label>
</div>
<input type="submit" class="btn btn-success" value="Submit">
<input type="button" class="btn btn-default btn-poll-result" data-result_id="54" value="Result">
</form>
<div class="sppoll-results"></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<p><a href="/virtual-newspapers-epaper" target="_blank"><img src="/images/banners/New_online_edition_graphic.jpg" alt="New online edition graphic" width="300" height="304" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div></div><div class="sp-module top-news-inside block-title"><h3 class="sp-module-title">Latest News</h3><div class="sp-module-content"> <div class="nspMain top-news-inside block-title" id="nsp-sp-top-populer-news" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 10,
				'links_columns_amount': 0,
				'links_amount': 0
			}">
<div class="nspArts right" style="width:100%;">
<div class="nspArtScroll1">
<div class="nspArtScroll2 nspPages1">
<div class="nspArtPage active nspCol1">
<div class="nspArt nspCol1 nspFeatured" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.fde82eb143a3b0084d2554368080020b_Lsp-top-populer-news.jpg" alt="Animal shelter worker kicks dog in the face during interview in Spain" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" title="Animal shelter worker kicks dog in the face during interview in Spain" target="_self">Animal shelter worker kicks dog in the face during interview in Spain</a></h4> </div>
<div class="nspArt nspCol1 nspFeatured" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/costa-blanca-south-torrevieja/1472705-stung-portuguese-man-o’war-hospitalises-young-boy-and-closes-costa-blanca-beach" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.4943e9f3c4e3f53a472ce3a3de546d49_Lsp-top-populer-news.jpg" alt="STUNG: Portuguese man o’war hospitalises young boy and closes Costa Blanca beach" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/costa-blanca-south-torrevieja/1472705-stung-portuguese-man-o’war-hospitalises-young-boy-and-closes-costa-blanca-beach" title="STUNG: Portuguese man o’war hospitalises young boy and closes Costa Blanca beach" target="_self">STUNG: Portuguese man o’war hospitalises young boy and closes Costa Blanca beach</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/costa-del-sol-malaga/1472704-costa-del-sol-royal-wedding-party-a-crowning-glory" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.cee3a0c1e8135e478c380a75e20cf7a0_Lsp-top-populer-news.jpg" alt="Costa del Sol Royal Wedding party a crowning glory" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/costa-del-sol-malaga/1472704-costa-del-sol-royal-wedding-party-a-crowning-glory" title="Costa del Sol Royal Wedding party a crowning glory" target="_self">Costa del Sol Royal Wedding party a crowning glory</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472702-brexit-bites-spanish-exports-to-uk-fall-for-first-time-in-five-years" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.deda9fe3117aeb5a740396423f5f52df_Lsp-top-populer-news.jpg" alt="BREXIT BITES: Spanish exports to UK fall for first time in five years" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472702-brexit-bites-spanish-exports-to-uk-fall-for-first-time-in-five-years" title="BREXIT BITES: Spanish exports to UK fall for first time in five years" target="_self">BREXIT BITES: Spanish exports to UK fall for first time in five years</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472701-british-ambassador-records-message-for-all-expatriates-in-spain" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.0416b51e58baef9c8c9e17fa861ab38f_Lsp-top-populer-news.jpg" alt="British Ambassador records message for all expatriates in Spain" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472701-british-ambassador-records-message-for-all-expatriates-in-spain" title="British Ambassador records message for all expatriates in Spain" target="_self">British Ambassador records message for all expatriates in Spain</a></h4> </div>
<div class="nspArt nspCol1 nspFeatured" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472700-cold-snap-weather-warnings-issued-across-spain-as-temperatures-set-to-plummet" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.a417c20c5de0f19246b4fc9216955132_Lsp-top-populer-news.jpg" alt="COLD SNAP: Weather warnings issued across Spain as temperatures set to plummet" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472700-cold-snap-weather-warnings-issued-across-spain-as-temperatures-set-to-plummet" title="COLD SNAP: Weather warnings issued across Spain as temperatures set to plummet" target="_self">COLD SNAP: Weather warnings issued across Spain as temperatures set to plummet</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472699-spanish-government-maintains-direct-control-in-cataluña-after-torra-cabinet-appointments" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.c6da69f4a664572f7049ec43ed8eca3f_Lsp-top-populer-news.jpg" alt="Spanish government maintains direct control in Cataluña after Torra cabinet appointments" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472699-spanish-government-maintains-direct-control-in-cataluña-after-torra-cabinet-appointments" title="Spanish government maintains direct control in Cataluña after Torra cabinet appointments" target="_self">Spanish government maintains direct control in Cataluña after Torra cabinet appointments</a></h4> </div>
<div class="nspArt nspCol1 nspFeatured" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472698-podemos-leader-faces-vote-of-no-confidence-over-€600,000-house-purchase" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.132e17003179b95191abf84c11d74332_Lsp-top-populer-news.jpg" alt="Podemos leader faces vote of no confidence over €600,000 house purchase" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472698-podemos-leader-faces-vote-of-no-confidence-over-€600,000-house-purchase" title="Podemos leader faces vote of no confidence over €600,000 house purchase" target="_self">Podemos leader faces vote of no confidence over €600,000 house purchase</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472697-british-embassy-celebrates-the-royal-wedding-in-madrid" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.64f408c877364b7f7d8822cfbf12e793_Lsp-top-populer-news.jpg" alt="British Embassy celebrates the Royal wedding in Madrid" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472697-british-embassy-celebrates-the-royal-wedding-in-madrid" title="British Embassy celebrates the Royal wedding in Madrid" target="_self">British Embassy celebrates the Royal wedding in Madrid</a></h4> </div>
<div class="nspArt nspCol1" style="padding:20px 20px 10px 0;">
<a href="/news/on-euro-weekly-news/spain-news-in-english/1472696-loaded-spanish-mega-rich-bounce-back-from-crisis" class="nspImageWrapper tleft fleft" style="margin:0 15px 10px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.euroweeklynews.com/modules/mod_news_pro_gk5/cache/k2.items.cache.25fb21f39193ec4ef2e29a1a5fa673fd_Lsp-top-populer-news.jpg" alt="LOADED: Spanish mega-rich bounce back from crisis" style="width:150px;height:100px;" /></a><h4 class="nspHeader tleft fnull has-image"><a href="/news/on-euro-weekly-news/spain-news-in-english/1472696-loaded-spanish-mega-rich-bounce-back-from-crisis" title="LOADED: Spanish mega-rich bounce back from crisis" target="_self">LOADED: Spanish mega-rich bounce back from crisis</a></h4> </div>
</div>
</div>
</div>
</div>
</div>
</div></div><div class="sp-module text-center advertising"><div class="sp-module-content"><div style="text-align: center;">
<iframe width="300" height="250" src="https://www.ewn.es/ads/Immoabroad/275x230/index.html" frameborder="0" scrolling=no></iframe>
<a href='https://www.ewn.es/adserver/www/delivery/ck.php?n=a8d8aa00&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ewn.es/adserver/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8d8aa00' border='0' width='1' height='1' alt='' /></a>
</div>
</div></div><div class="sp-module block-title"><h3 class="sp-module-title">Create Spain Alert</h3><div class="sp-module-content"><div class="acymailing_moduleblock-title" id="acymailing_module_formAcymailing92892">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing92892">
<form id="formAcymailing92892" action="/news/on-euro-weekly-news/spain-news-in-english" onsubmit="return submitacymailingform('optin','formAcymailing92892')" method="post" name="formAcymailing92892">
<div class="acymailing_module_form">
<div class="acymailing_introtext">Do you want to be the first to receive our latest news from Spain? Subscribe here.</div> <div class="acymailing_form">
<p class="onefield fieldacyname" id="field_name_formAcymailing92892"> <span class="acyfield_name acy_requiredField">
<input id="user_name_formAcymailing92892" style="width:90%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name" /> </span>
</p>
<p class="onefield fieldacyemail" id="field_email_formAcymailing92892"> <span class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing92892" style="width:90%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail" /> </span>
</p>
<p class="acysubbuttons">
<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing92892'); }catch(err){alert('The form could not be submitted '+err);return false;}" />
</p>
</div>
<input type="hidden" name="ajax" value="0" />
<input type="hidden" name="acy_source" value="module_274" />
<input type="hidden" name="ctrl" value="sub" />
<input type="hidden" name="task" value="notask" />
<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.euroweeklynews.com%2Fnews%2Fon-euro-weekly-news%2Fspain-news-in-english%2F1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.euroweeklynews.com%2Fnews%2Fon-euro-weekly-news%2Fspain-news-in-english%2F1472706-animal-shelter-worker-kicks-dog-in-the-face-during-interview-in-spain" />
<input type="hidden" name="option" value="com_acymailing" />
<input type="hidden" name="hiddenlists" value="3" />
<input type="hidden" name="acyformname" value="formAcymailing92892" />
</div>
</form>
</div>
</div>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder">
<div class="page-content">
<div id="section-id-1522223484400" class="sppb-section "><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-3"><div id="column-id-1522223484398" class="sppb-column"><div class="sppb-column-addons"></div></div></div><div class="sppb-col-md-5"><div id="column-id-1522223484399" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-1488980112483" class="clearfix"><div class="sppb-addon sppb-addon-single-image sppb-text-right "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2018/05/21/logo-ewn-2018-footer.png" alt="logo-ewn-2018-footer.png" title=""></div></div></div></div></div></div></div><div class="sppb-col-md-4"><div id="column-id-1522223804894" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-1522223484403" class="clearfix"><div class="sppb-addon sppb-addon-raw-html "><div class="sppb-addon-content"><a href="https://blog.feedspot.com/spanish_news_websites/" title="Spanish News Websites" target="_blank"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/04/Spanish-News-Websites-transparent_216px.png" width="140px" height="140px"></img></a></div></div></div></div></div></div></div></div></div><div id="section-id-1488980112478" class="sppb-section "><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12"><div id="column-id-1488980112479" class="sppb-column "><div class="sppb-column-addons"><div id="sppb-addon-1488980112486" class="clearfix"><div class="sppb-addon sppb-addon-text-block 0 sppb-text-center "><div class="sppb-addon-content"><p>Euro Weekly News Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640 Fuengirola, Malaga, Spain. You can reach us via email or phone.</p>
<p class="phone"><em class="fa fa-phone"></em> +34 951 38 61 61</p>
<p class="email"><em class="fa fa-envelope-o"></em> <a href="/cdn-cgi/l/email-protection#addeccc1c8deedc8d8dfc2dac8c8c6c1d4c3c8dade83cec2c0"><span class="__cf_email__" data-cfemail="d8abb9b4bdab98bdadaab7afbdbdb3b4a1b6bdafabf6bbb7b5">[email&#160;protected]</span></a></p></div></div></div><div id="sppb-addon-1488981076967" class="clearfix"><div class="sppb-addon sppb-addon-module text-center"><div class="sppb-addon-content">
<div id="sp_social548" class="sp_social icon_size_32  footer-social">
<ul>
<li><a target='_blank' title="RSS" href="/index.php/euro-weekly-news?format=feed"><i class="fa fa-rss"></i></a></li>
<li><a target='_blank' title="Facebook" href="https://www.facebook.com/EuroWeeklyNews"><i class="fa fa-facebook"> </i></a></li>
<li><a target='_blank' title="Twitter" href="https://www.twitter.com/euroweeklynews"><i class="fa fa-twitter"></i></a></li>
<li><a target='_blank' title="Google plus" href="https://plus.google.com/+Euroweeklynews"><i class="fa fa-google-plus"></i></a></li>
<li><a target='_blank' title="Linkedin" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a."><i class="fa fa-linkedin"></i></a></li>
<li><a target='_blank' title="Pinterest" href="https://www.pinterest.com/EuroWeeklyNews"><i class="fa fa-pinterest"></i></a></li>
<li><a target='_blank' title="Instagram" href="https://www.instagram.com/"><i class="fa fa-instagram"></i></a></li>
</ul>
<div style="clear:both"></div>
</div></div></div></div><div id="sppb-addon-1498478584625" class="clearfix"><div class="sppb-empty-space  clearfix"></div></div><div id="sppb-addon-1498474695205" class="clearfix"><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2017/06/26/logos_affiliated.png" alt="logos_affiliated.png" title=""></div></div></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1522223484400{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1522223484398{box-shadow:0 0 0 0 #fff;}#column-id-1522223484399{box-shadow:0 0 0 0 #fff;}#sppb-addon-1488980112483 {margin:0 0 20px 0;}#sppb-addon-1522223484403 {box-shadow:0 0 0 0 #ffffff;margin:0 0 30px 0;}@media (min-width:768px) and (max-width:991px) {#sppb-addon-1522223484403 {margin-bottom:20px;}}@media (max-width:767px) {#sppb-addon-1522223484403 {margin-bottom:10px;}}.sp-page-builder .page-content #section-id-1488980112478{padding:0 0px 0 0px;margin:0px 0px 0px 0px;}#column-id-1488980112479{padding-right:250px;padding-left:250px;}#sppb-addon-1488981076967 {margin:15px 0 0 0;}#sppb-addon-1498478584625 .sppb-empty-space {height:20px;}#sppb-addon-1498474695205 {margin:0 0 20px 0;}</style> </div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-11 col-md-11"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<p><br /><span class="copyright">© 2018 EWN Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640&nbsp;Fuengirola, Malaga, Spain. Telephone: +34 951 38 61 61. No part of this website may be reproduced without written permission from the publishers. All rights reserved. Todos los derechos reservados.&nbsp;<br /><em><a href="/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> - <a href="/legal-notice" target="_blank" rel="noopener noreferrer">Legal Notice</a>&nbsp;- <a href="/cookie-declaration" target="_blank" rel="noopener">Cookies</a></em><br /></span></p></div>
</div></div></div></div><div id="sp-footer2" class="col-sm-1 col-md-1"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555dc61541bb4df6" async="async"></script>
</div></div><div class="sp-module "><div class="sp-module-content"><script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name" : "Euro Weekly News",
    "url": "https://www.euroweeklynews.com",
     "sameAs" : [
    "https://www.facebook.com/euroweeklynews",
    "https://www.instagram.com/euroweeklynews",
    "https://www.linkedin.com/company/euroweeklynews",
    "https://plus.google.com/+euroweeklynews"
    ]
    }
</script>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name" : "Euro Weekly News",
      "url": "https://www.euroweeklynews.com",
      "logo": "https://www.euroweeklynews.com/3.0.15/images/logo-euroweeklynews.jpg",
      "description": "We are one of the most successful, respected and long-standing media companies in Europe, with six different editions and a circulation of 580,667 copies every month to over 4,000 distribution points every week on mainland Spain and the island of Mallorca.",
  "telephone": "+34 952 561 245",
"address": {
    "@type": "PostalAddress",
    "addressLocality": "Benalmadena, Malaga, Spain",
    "addressRegion": "ON",
    "streetAddress": "Calle Moscatel 10"
  }
  }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.euroweeklynews.com",
  "logo": "https://www.euroweeklynews.com/3.0.15/images/logo-euroweeklynews.jpg",
  "contactPoint": [{
    "@type": "ContactPoint",
    "telephone": "+34 952 561 245",
    "contactType": "customer service"
  }]
}
</script>
</div></div></div></div></div></div></footer> </div> 
</div> 

<div class="offcanvas-menu">
<a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
<div class="offcanvas-inner">
<div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-101  active deeper parent"><a href="/"> News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-101"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-101"><li class="item-251  active deeper parent"><a href="/news/on-euro-weekly-news"> On Euro Weekly News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-251"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-251"><li class="item-252"><a href="/news/on-euro-weekly-news/costa-del-sol-malaga" title="Costa del Sol - Malaga"> Costa del Sol - Malaga</a></li><li class="item-253"><a href="/news/on-euro-weekly-news/costa-blanca-north-alicante"> Costa Blanca North - Alicante</a></li><li class="item-254"><a href="/news/on-euro-weekly-news/costa-blanca-south-torrevieja"> Costa Blanca South - Torrevieja</a></li><li class="item-255"><a href="/news/on-euro-weekly-news/costa-de-almeria"> Costa de Almeria</a></li><li class="item-257"><a href="/news/on-euro-weekly-news/axarquia-costa-tropical"> Axarquia - Costa Tropical</a></li><li class="item-275"><a href="/news/on-euro-weekly-news/mallorca"> Mallorca</a></li><li class="item-1090"><a href="/news/on-euro-weekly-news/canary-islands"> Canary Islands</a></li><li class="item-305"><a href="/news/on-euro-weekly-news/gibraltar-news"> Gibraltar</a></li><li class="item-382  current active"><a href="/news/on-euro-weekly-news/spain-news-in-english"> Spain</a></li><li class="item-264"><a href="/news/on-euro-weekly-news/uk-news"> UK</a></li><li class="item-306"><a href="/news/on-euro-weekly-news/world-news"> World News</a></li></ul></li></ul></li><li class="item-205"><a href="/sport"> Sport</a></li><li class="item-211"><a href="/finance"> Finance</a></li><li class="item-217  deeper parent"><a href="/lifestyle"> Lifestyle</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-217"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-217"><li class="item-307"><a href="/lifestyle/health-and-beauty"> Health &amp; Beauty</a></li><li class="item-308  deeper parent"><a href="/lifestyle/homes-and-gardens"> Homes &amp; Gardens</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-308"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-308"><li class="item-1076"><a href="/lifestyle/homes-and-gardens/dick-handscombe"> Dick Handscombe</a></li></ul></li><li class="item-310"><a href="/lifestyle/motoring"> Motoring</a></li><li class="item-311"><a href="/lifestyle/boating"> Boating</a></li><li class="item-312"><a href="/lifestyle/pets"> Pets</a></li><li class="item-313"><a href="/lifestyle/film-review"> Film Review</a></li><li class="item-314"><a href="/lifestyle/book-review"> Book Review</a></li><li class="item-1091"><a href="/lifestyle/tech-for-the-timid"> Tech for the Timid</a></li><li class="item-1092"><a href="/lifestyle/bacchus-cellar"> Bacchus Cellar</a></li><li class="item-1093"><a href="/lifestyle/tv-couch-critics"> TV Couch Critics</a></li></ul></li><li class="item-218 left-415 deeper parent"><a href="/columnists"> Columnists</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-218"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-218"><li class="item-317  deeper parent"><a href="/"> OPINION &amp; COMMENT</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-317"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-317"><li class="item-319"><a href="/columnists/opinion-and-comment/leapy-lee"> Leapy Lee</a></li><li class="item-322"><a href="/columnists/opinion-and-comment/nora-johnson"> Nora Johnson</a></li><li class="item-909"><a href="/columnists/opinion-and-comment/garry-waite"> Garry Waite</a></li><li class="item-915"><a href="/columnists/opinion-and-comment/nicole-king"> Nicole King</a></li><li class="item-329"><a href="/columnists/opinion-and-comment/maddocks-view-on-life"> Maddocks' View On Life</a></li><li class="item-935"><a href="/columnists/opinion-and-comment/mike-senker"> Mike Senker</a></li><li class="item-326"><a href="/columnists/opinion-and-comment/cassandra-nash"> Cassandra Nash</a></li><li class="item-325"><a href="/columnists/opinion-and-comment/ric-polansky"> Ric Polansky</a></li><li class="item-332"><a href="/columnists/opinion-and-comment/richard-shanley"> Richard Shanley</a></li><li class="item-327"><a href="/columnists/opinion-and-comment/sally-trotman"> Sally Trotman</a></li><li class="item-331"><a href="/columnists/opinion-and-comment/david-searl"> David Searl</a></li><li class="item-914"><a href="/columnists/opinion-and-comment/legally-speaking-n332"> Legally Speaking - N332</a></li><li class="item-1064"><a href="/columnists/opinion-and-comment/sarah-tooley"> Sarah Tooley</a></li><li class="item-1103"><a href="/columnists/opinion-and-comment/a-taste-of-spain"> A Taste of Spain</a></li><li class="item-1113"><a href="/columnists/opinion-and-comment/monday-morning"> Monday Morning</a></li><li class="item-1135"><a href="/columnists/opinion-and-comment/nick-horne-s-rich-pickings"> Nick Horne's Rich Pickings</a></li></ul></li></ul></li><li class="item-219"><a href="/properties-in-spain-sale-real-estate-spain"> Property</a></li><li class="item-220 left-e-papers deeper parent"><a href="/virtual-newspapers-epaper"> e-Papers</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-220"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-220"><li class="item-335"><a href="/virtual-newspapers-epaper/costa-del-sol-virtual-newspaper"> Costa del Sol</a></li><li class="item-336"><a href="/virtual-newspapers-epaper/costa-blanca-north-virtual-newspaper"> C. Blanca North</a></li><li class="item-377"><a href="/virtual-newspapers-epaper/costa-blanca-south-virtual-newspapers"> C. Blanca South</a></li><li class="item-378"><a href="/virtual-newspapers-epaper/costa-de-almeria-virtual-newspapers"> C. de Almeria</a></li><li class="item-379"><a href="/virtual-newspapers-epaper/axarquia-costa-tropical-virtual-newspapers"> Axarquia</a></li><li class="item-380"><a href="/virtual-newspapers-epaper/mallorca-virtual-newspapers"> Mallorca</a></li></ul></li><li class="item-720"><a href="https://www.euroweeklynews.com/3.0.15/classifieds/"> Classifieds</a></li><li class="item-876  deeper parent"><a href="/contact-ewn-main"> Contact EWN</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-876"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-876"><li class="item-877"><a href="/contact-ewn-main/who-are-we"> Who Are We</a></li><li class="item-878"><a href="/contact-ewn-main/euro-weekly-news-offices"> Euro Weekly News offices</a></li><li class="item-879"><a href="https://www.euroweeklynews.com/3.0.15/testimonials"> Testimonials </a></li><li class="item-1157"><a href="/contact-ewn-main/jobs"> Jobs</a></li></ul></li></ul>
</div></div>
</div> 
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMG7PCK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<ins data-revive-zoneid="59" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins>
<script>
(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();
</script>


<a href="javascript:void(0)" class="scrollup">&nbsp;</a>
</body>
</html>
