<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://cdn.euroweeklynews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.euroweeklynews.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Palma launderette thief arrested - Euro Weekly News Spain</title>
<meta name="description" content="POLICE arrested a 38-year old suspected of breaking into four launderettes in Palma last month. The reported that the thief broke into establishments at"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Palma launderette thief arrested - Euro Weekly News Spain" />
<meta property="og:description" content="POLICE arrested a 38-year old suspected of breaking into four launderettes in Palma last month. The reported that the thief broke into establishments at" />
<meta property="og:url" content="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/" />
<meta property="og:site_name" content="Euro Weekly News Spain" />
<meta property="article:publisher" content="https://www.facebook.com/EuroWeeklyNews" />
<meta property="article:tag" content="break in" />
<meta property="article:tag" content="Euro Weekly News" />
<meta property="article:tag" content="Palma launderette thief arrested" />
<meta property="article:tag" content="robbery" />
<meta property="article:tag" content="self service" />
<meta property="article:tag" content="thief" />
<meta property="article:section" content="News in Brief" />
<meta property="article:published_time" content="2020-03-08T15:13:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="POLICE arrested a 38-year old suspected of breaking into four launderettes in Palma last month. The reported that the thief broke into establishments at" />
<meta name="twitter:title" content="Palma launderette thief arrested - Euro Weekly News Spain" />
<meta name="twitter:site" content="@euroweeklynews" />
<meta name="twitter:creator" content="@euroweeklynews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; Feed" href="https://www.euroweeklynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; Comments Feed" href="https://www.euroweeklynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; Palma launderette thief arrested Comments Feed" href="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/feed/" />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.euroweeklynews.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://cdn.euroweeklynews.com/wp-content/themes/Newspaper-child/style.css?ver=10.2c1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://cdn.euroweeklynews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.euroweeklynews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.euroweeklynews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.euroweeklynews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.euroweeklynews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.euroweeklynews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.euroweeklynews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.euroweeklynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.euroweeklynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.euroweeklynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.euroweeklynews.com/?p=164068' />
<link rel="alternate" type="application/json+oembed" href="https://www.euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.euroweeklynews.com%2F2020%2F03%2F08%2Fpalma-launderette-thief-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.euroweeklynews.com%2F2020%2F03%2F08%2Fpalma-launderette-thief-arrested%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0eee757f64","wpRestUrl":"https:\/\/www.euroweeklynews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.euroweeklynews.com\/wp-admin\/","wpRestNonce":"0eee757f64","wpRestUrl":"https:\/\/www.euroweeklynews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.27 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<meta name="magpie-crawler" content="noindex">
<meta name="theme-color" content="#d33">
<meta http-equiv="refresh" content="900">
<link rel="preload" href="https://cdn.euroweeklynews.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" as="font" type="font/woff" crossorigin>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4072386-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4072386-1');
</script>

<!-- Snack-media -->
<script type="text/javascript" src="https://sac.ayads.co/sublime/30685"></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/111034/tag" async="true"></script>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/smcmp__banner--small-green.min.css" />

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- end Snack-media -->





<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.euroweeklynews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.euroweeklynews.com/spain-news/news-in-brief/",
                    "name": "News in Brief"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/",
                    "name": "Palma launderette thief arrested"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/identicon-1-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/identicon-1.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/identicon-1.gif" />
<meta name="msapplication-TileImage" content="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/identicon-1.gif" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ee2128;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ee2128;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ee2128;
                }
                .tdm-btn-style1 {
					background-color: #ee2128;
				}
				.tdm-btn-style2:before {
				    border-color: #ee2128;
				}
				.tdm-btn-style2 {
				    color: #ee2128;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ee2128;
                    -moz-box-shadow: 0 2px 16px #ee2128;
                    box-shadow: 0 2px 16px #ee2128;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ee2128;
                    -moz-box-shadow: 0 4px 26px #ee2128;
                    box-shadow: 0 4px 26px #ee2128;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-164068 single-format-standard cookies-not-set td-standard-pack palma-launderette-thief-arrested global-block-template-14 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout"  >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/euroweeklynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a." title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@euroweeklynews.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.euroweeklynews.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/euroweeklynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/euroweeklynews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-88035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-88035"><a href="https://www.euroweeklynews.com/spain-news/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-131386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131386"><a href="https://www.euroweeklynews.com/spain-news/news-in-brief/">News in Brief</a></li>
	<li id="menu-item-88042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88042"><a href="https://www.euroweeklynews.com/spain-news/news/costa-del-sol/">Costa del Sol<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-137234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137234"><a href="https://www.euroweeklynews.com/malaga-news/">Malaga</a></li>
	</ul>
</li>
	<li id="menu-item-88039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88039"><a href="https://www.euroweeklynews.com/spain-news/news/costa-blanca-north/">Costa Blanca North &#8211; Alicante &#8211; Benidorm</a></li>
	<li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.euroweeklynews.com/spain-news/news/costa-blanca-south-news/">Costa Blanca South &#8211; Torrevieja &#8211; Alicante</a></li>
	<li id="menu-item-88041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88041"><a href="https://www.euroweeklynews.com/spain-news/news/costa-de-almeria/">Costa de Almería</a></li>
	<li id="menu-item-88036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88036"><a href="https://www.euroweeklynews.com/spain-news/news/axarquia-costa-tropical/">Axarquía &#8211; Costa Tropical</a></li>
	<li id="menu-item-88044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88044"><a href="https://www.euroweeklynews.com/spain-news/news/mallorca-news/">Mallorca</a></li>
	<li id="menu-item-88037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88037"><a href="https://www.euroweeklynews.com/spain-news/news/canary-islands/">Canary Islands</a></li>
	<li id="menu-item-88043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88043"><a href="https://www.euroweeklynews.com/spain-news/news/gibraltar-news/">Gibraltar</a></li>
	<li id="menu-item-88045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88045"><a href="https://www.euroweeklynews.com/spain-news/news/spain/">Spain</a></li>
	<li id="menu-item-88046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88046"><a href="https://www.euroweeklynews.com/spain-news/news/uk/">UK</a></li>
	<li id="menu-item-88048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88048"><a href="https://www.euroweeklynews.com/spain-news/news/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-88412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88412"><a href="https://www.euroweeklynews.com/spain-news/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100570"><a href="https://www.euroweeklynews.com/spain-news/sport/costa-less-golf/">Costa Less Golf</a></li>
</ul>
</li>
<li id="menu-item-87960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87960"><a href="https://www.euroweeklynews.com/spain-news/finance/">Finance</a></li>
<li id="menu-item-87964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87964"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-103498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103498"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/costa-women/">Costa Women</a></li>
	<li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87970"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-87972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87972"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
	<li id="menu-item-87975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87975"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-87977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87977"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/">Pets<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-95876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95876"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/forever-homes/">Forever Homes</a></li>
		<li id="menu-item-87980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87980"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/lamia-walker/">Lamia Walker</a></li>
	</ul>
</li>
	<li id="menu-item-87965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87965"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/bacchus-cellar/">Bacchus Cellar</a></li>
	<li id="menu-item-87981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87981"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/tech-for-the-timid/">Tech for the Timid</a></li>
	<li id="menu-item-87969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87969"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/food/">Food</a></li>
	<li id="menu-item-87982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87982"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/technology/">Technology</a></li>
	<li id="menu-item-87984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87984"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-87986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87986"><a href="https://www.euroweeklynews.com/spain-news/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88004"><a href="https://www.euroweeklynews.com/spain-news/columnists/leapy-lee/">Leapy Lee</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88014"><a href="https://www.euroweeklynews.com/spain-news/columnists/nora-johnson/">Nora Johnson</a></li>
	<li id="menu-item-88013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88013"><a href="https://www.euroweeklynews.com/spain-news/columnists/nicole-king/">Nicole King</a></li>
	<li id="menu-item-103496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103496"><a href="https://www.euroweeklynews.com/spain-news/columnists/steven-saunders/">Steven Saunders</a></li>
	<li id="menu-item-88008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88008"><a href="https://www.euroweeklynews.com/spain-news/columnists/mike-senker/">Mike Senker</a></li>
	<li id="menu-item-87990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87990"><a href="https://www.euroweeklynews.com/spain-news/columnists/cassandra-nash/">Cassandra Nash</a></li>
	<li id="menu-item-97656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97656"><a href="https://www.euroweeklynews.com/spain-news/columnists/barry-duke/">Barry Duke</a></li>
	<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87995"><a href="https://www.euroweeklynews.com/spain-news/columnists/david-searl/">David Searl</a></li>
	<li id="menu-item-88010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88010"><a href="https://www.euroweeklynews.com/spain-news/columnists/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-88011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88011"><a href="https://www.euroweeklynews.com/spain-news/columnists/nick-horne-s-rich-pickings/">Nick Horne&#8217;s Rich Pickings</a></li>
	<li id="menu-item-127228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127228"><a href="https://www.euroweeklynews.com/spain-news/columnists/nick-fletcher/">Nick Fletcher</a></li>
	<li id="menu-item-88006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88006"><a href="https://www.euroweeklynews.com/spain-news/columnists/letter-from-the-canaries/">Letter from the Canaries</a></li>
</ul>
</li>
<li id="menu-item-88026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88026"><a href="https://www.euroweeklynews.com/spain-news/property/">Property</a></li>
<li id="menu-item-88387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88387"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88422"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
	<li id="menu-item-88413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88413"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
	<li id="menu-item-88415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88415"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
	<li id="menu-item-88420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88420"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-de-almeria-virtual-ewn/">Costa de Almeria</a></li>
	<li id="menu-item-88423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88423"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/axarquia/">Axarquia &#8211; Costa Tropical</a></li>
	<li id="menu-item-88417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88417"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/mallorca/">Mallorca</a></li>
</ul>
</li>
<li id="menu-item-88769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88769"><a href="https://www.euroweeklynews.com/contact-us/">Contact EWN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-127264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127264"><a href="https://www.euroweeklynews.com/contact-details/">CONTACT DETAILS</a></li>
	<li id="menu-item-115275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115275"><a href="https://www.euroweeklynews.com/advertising-with-us/">Advertising with Us</a></li>
	<li id="menu-item-88128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88128"><a href="https://www.euroweeklynews.com/2018/08/31/who-are-we/">Who we are…</a></li>
	<li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://www.euroweeklynews.com/euro-weekly-news-offices/">Euro Weekly News Offices</a></li>
	<li id="menu-item-127257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127257"><a href="https://www.euroweeklynews.com/awards/">AWARDS</a></li>
	<li id="menu-item-150159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150159"><a href="https://www.euroweeklyforum.com">Euro Weekly Forum</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.euroweeklynews.com/privacy-policy/">POLÍTICA DE PRIVACIDAD DEL SITIO WEB</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.euroweeklynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.euroweeklynews.com/privacy-policy/">POLÍTICA DE PRIVACIDAD DEL SITIO WEB</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.euroweeklynews.com/">
            <img class="td-retina-data lazy" data-retina="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1.png" alt="Euro Weekly Newspaper" title="Spain News"/>
            <span class="td-visual-hidden">Euro Weekly News Spain</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_544 td_block_template_14">
<style>
/* custom css */
.tdi_1_544.td-a-rec-img{
				    text-align: left;
				}.tdi_1_544.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="76" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
<script async src="//adserver.euroweeklynews.com/delivery/asyncjs.php"></script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.euroweeklynews.com/">
			<img class="td-retina-data lazy" data-retina="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-mobile.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-mobile.png" alt="Euro Weekly Newspaper" title="Spain News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.euroweeklynews.com/">
			<img class="td-retina-data lazy" data-retina="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1.png" alt="Euro Weekly Newspaper" title="Spain News"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-88035"><a href="https://www.euroweeklynews.com/spain-news/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-131386"><a href="https://www.euroweeklynews.com/spain-news/news-in-brief/">News in Brief</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88042"><a href="https://www.euroweeklynews.com/spain-news/news/costa-del-sol/">Costa del Sol</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137234"><a href="https://www.euroweeklynews.com/malaga-news/">Malaga</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88039"><a href="https://www.euroweeklynews.com/spain-news/news/costa-blanca-north/">Costa Blanca North &#8211; Alicante &#8211; Benidorm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88040"><a href="https://www.euroweeklynews.com/spain-news/news/costa-blanca-south-news/">Costa Blanca South &#8211; Torrevieja &#8211; Alicante</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88041"><a href="https://www.euroweeklynews.com/spain-news/news/costa-de-almeria/">Costa de Almería</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88036"><a href="https://www.euroweeklynews.com/spain-news/news/axarquia-costa-tropical/">Axarquía &#8211; Costa Tropical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88044"><a href="https://www.euroweeklynews.com/spain-news/news/mallorca-news/">Mallorca</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88037"><a href="https://www.euroweeklynews.com/spain-news/news/canary-islands/">Canary Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88043"><a href="https://www.euroweeklynews.com/spain-news/news/gibraltar-news/">Gibraltar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88045"><a href="https://www.euroweeklynews.com/spain-news/news/spain/">Spain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88046"><a href="https://www.euroweeklynews.com/spain-news/news/uk/">UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88048"><a href="https://www.euroweeklynews.com/spain-news/news/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88412"><a href="https://www.euroweeklynews.com/spain-news/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100570"><a href="https://www.euroweeklynews.com/spain-news/sport/costa-less-golf/">Costa Less Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87960"><a href="https://www.euroweeklynews.com/spain-news/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87964"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103498"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/costa-women/">Costa Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87970"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87972"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87975"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87977"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/">Pets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95876"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/forever-homes/">Forever Homes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87980"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/lamia-walker/">Lamia Walker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87965"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/bacchus-cellar/">Bacchus Cellar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87981"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/tech-for-the-timid/">Tech for the Timid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87969"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87982"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87984"><a href="https://www.euroweeklynews.com/spain-news/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87986"><a href="https://www.euroweeklynews.com/spain-news/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88004"><a href="https://www.euroweeklynews.com/spain-news/columnists/leapy-lee/">Leapy Lee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88014"><a href="https://www.euroweeklynews.com/spain-news/columnists/nora-johnson/">Nora Johnson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88013"><a href="https://www.euroweeklynews.com/spain-news/columnists/nicole-king/">Nicole King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103496"><a href="https://www.euroweeklynews.com/spain-news/columnists/steven-saunders/">Steven Saunders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88008"><a href="https://www.euroweeklynews.com/spain-news/columnists/mike-senker/">Mike Senker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87990"><a href="https://www.euroweeklynews.com/spain-news/columnists/cassandra-nash/">Cassandra Nash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97656"><a href="https://www.euroweeklynews.com/spain-news/columnists/barry-duke/">Barry Duke</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87995"><a href="https://www.euroweeklynews.com/spain-news/columnists/david-searl/">David Searl</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88010"><a href="https://www.euroweeklynews.com/spain-news/columnists/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88011"><a href="https://www.euroweeklynews.com/spain-news/columnists/nick-horne-s-rich-pickings/">Nick Horne&#8217;s Rich Pickings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127228"><a href="https://www.euroweeklynews.com/spain-news/columnists/nick-fletcher/">Nick Fletcher</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88006"><a href="https://www.euroweeklynews.com/spain-news/columnists/letter-from-the-canaries/">Letter from the Canaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88026"><a href="https://www.euroweeklynews.com/spain-news/property/">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88387"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/">E-PAPERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88422"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88413"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88415"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88420"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-de-almeria-virtual-ewn/">Costa de Almeria</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88423"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/axarquia/">Axarquia &#8211; Costa Tropical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88417"><a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/mallorca/">Mallorca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88769"><a href="https://www.euroweeklynews.com/contact-us/">Contact EWN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127264"><a href="https://www.euroweeklynews.com/contact-details/">CONTACT DETAILS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115275"><a href="https://www.euroweeklynews.com/advertising-with-us/">Advertising with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88128"><a href="https://www.euroweeklynews.com/2018/08/31/who-are-we/">Who we are…</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88789"><a href="https://www.euroweeklynews.com/euro-weekly-news-offices/">Euro Weekly News Offices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127257"><a href="https://www.euroweeklynews.com/awards/">AWARDS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150159"><a href="https://www.euroweeklyforum.com">Euro Weekly Forum</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.euroweeklynews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.euroweeklynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News in Brief" class="entry-crumb" href="https://www.euroweeklynews.com/spain-news/news-in-brief/">News in Brief</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Palma launderette thief arrested</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-164068" class="post-164068 post type-post status-publish format-standard category-news-in-brief tag-break-in tag-euro-weekly-news tag-palma-launderette-thief-arrested tag-robbery tag-self-service tag-thief"  47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.euroweeklynews.com/spain-news/news-in-brief/">News in Brief</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Palma launderette thief arrested</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.euroweeklynews.com/author/cathy-elelman/">Cathy Elelman</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:13:39+00:00" >8  March 2020 @ 16:13</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_3_c6c td_block_template_14">
<style>
/* custom css */
.tdi_3_c6c.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c6c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div id="snack_mpu"></div>
<br /><br />
</div><div class="at-above-post addthis_tool" data-url="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/"></div><p>POLICE arrested a 38-year old suspected of breaking into four launderettes in Palma last month.</p>
<p>The reported that the thief broke into establishments at night between February 9 and 27, using a crowbar and screwdriver to force open the self-service machine cash deposits.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_2_e51 td_block_template_14">
<style>
/* custom css */
.tdi_2_e51.td-a-rec-img{
				    text-align: left;
				}.tdi_2_e51.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">-- Advertisement --</span><div id="snack_dex1"></div>
<div style="text-align: left;"><div id="snack_dex6"></div><br></div></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_671 td_block_template_14">
<style>
/* custom css */
.tdi_4_671.td-a-rec-img{
				    text-align: left;
				}.tdi_4_671.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div style="text-align: center; margin: 10px 0 25px 0;" >
<div style="text-align: center;" class="advertising hidden-mobile">
<ins data-revive-zoneid="47" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
<div style="text-align: center;" class="advertising hidden-pc">
<ins data-revive-zoneid="6" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
</div>
<div style="text-align: center; margin: 25px 0 25px 0;" >
<ins data-revive-zoneid="48" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
<br>

<br>
<div id="snack_dex6"></div>
<br>
<div id="snack_dex7"></div>
<br>
</div>
            <div id="taboola-below-article-thumbnails"></div>
                                <script type="text/javascript">
                                    window._taboola = window._taboola || [];
                                    _taboola.push({
                                    mode: 'thumbnails-feed',
                                    container: 'taboola-below-article-thumbnails',
                                    placement: 'Below Article Thumbnails 1',
                                    target_type: 'mix'
                                    });                 
                                </script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.euroweeklynews.com/tag/break-in/">break in</a></li><li><a href="https://www.euroweeklynews.com/tag/euro-weekly-news/">Euro Weekly News</a></li><li><a href="https://www.euroweeklynews.com/tag/palma-launderette-thief-arrested/">Palma launderette thief arrested</a></li><li><a href="https://www.euroweeklynews.com/tag/robbery/">robbery</a></li><li><a href="https://www.euroweeklynews.com/tag/self-service/">self service</a></li><li><a href="https://www.euroweeklynews.com/tag/thief/">thief</a></li></ul>            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.euroweeklynews.com/2020/03/08/marilyn-manson-top-act/">Marilyn Manson top act</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.euroweeklynews.com/2020/03/08/mallorca-bike-thief-detained/">Mallorca bike thief detained</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.euroweeklynews.com/author/cathy-elelman/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2096'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2019/02/CathyElelman-140x150.jpeg" width="90" height="96" alt="Cathy Elelman" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazy" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.euroweeklynews.com/author/cathy-elelman/">Cathy Elelman</a></span></div><div class="td-author-url"><a href="https://www.euroweeklynews.com">https://www.euroweeklynews.com</a></div><div class="td-author-description">Share your story with us by emailing  <a href="mailto:newsdesk@euroweeklynews.com">newsdesk@euroweeklynews.com</a>, by calling +34 951 38 61 61 or by messaging our Facebook page <a href="http://www.facebook.com/EuroWeeklyNews">www.facebook.com/EuroWeeklyNews</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Cathy Elelman"></span><meta  content="2020-03-08T16:13:39+01:00"><meta itemprop="dateModified" content="2020-03-08T16:13:39+01:00"><meta  itemid="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://cdn.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1.png"></span><meta  content="Euro Weekly News Spain"></span><meta itemprop="headline " content="Palma launderette thief arrested"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://cdn.euroweeklynews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/palma-launderette-thief-arrested/#respond" style="display:none;">Cancel comment</a></small></h3><form action="https://www.euroweeklynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1583683420" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;"><div id="snack_dex5"><br><br><div id="snack_dex1"></div></div><br /><br /></div>  
<div style="text-align: center;" id="currencies-widget-home-page">
<div class="currenciesDirectLogo" style="padding:0px !important;">
<ins data-revive-zoneid="64" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
<div style="margin-top:12px; position: relative;">
<iframe src="https://www.currenciesdirect.com/ui/widgets/fxconverter2/page1.php?defAm=100000&defFr=EUR&defTo=GBP&lang=EN&dial=44&defPartner=A04392" width="253" height="385" id="CDFXConverter" frameborder="0" scrolling="no" loading="lazy"></iframe>
</div>
</div>
<br />

<div style="text-align: center;" class="advertising">
<br />
<ins data-revive-zoneid="74" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div></div></aside><aside class="td_block_template_14 widget widget_yop_poll_widget"><h4 class="td-block-title"><span>POLL OF THE WEEK</span></h4><div class='bootstrap-yop yop-poll-mc'>
							<div class="basic-yop-poll-container" style="background-color:#ffffff; border:4px; border-style:solid; border-color:#b70004; border-radius:7px; padding:0px 0px;" data-id="18" data-temp="basic" data-skin="square" data-cscheme="black" data-cap="0" data-access="guest" data-tid="" data-uid="6ec589dbe93e17682585dcc338c25e3d" data-resdet="votes-number,percentages" data-show-results-to="guest" data-show-results-moment="after-vote" data-show-results-only="false" data-show-message="true" data-show-results-as="bar" data-sort-results-by="as-defined" data-sort-results-rule="asc" data-gdpr="no" data-gdpr-sol="consent" data-css=".basic-yop-poll-container[data-uid] .basic-vote {
									text-align: center;
								}" data-counter="0" data-load-with="1"><div class="row"><div class="col-md-12"><div class="basic-inner"><div class="basic-message hide" style="border-left: 10px solid #008000; padding: 0px 10px;" data-error="#ff0000" data-success="#008000"><p class="basic-message-text" style="color:#000000; font-size:14px; font-weight:normal;"></p></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="d580552c31"><div class="basic-elements"><div class="basic-element basic-question basic-question-text-vertical" data-id="18" data-uid="74173d25df84b151d4f51df214039f6f" data-type="question" data-question-type="text" data-min="1" data-max="1" data-display="vertical" data-colnum="" data-display-others="no" data-others-color="" data-others=''><div class="basic-question-title"><h5 style="color:#ff0000; font-size:24px; font-weight:bold; text-align:center;">Do you think that the women of today have a better life than the last generation?</h5></div><ul class="basic-answers"><li class="basic-answer" style="padding:0px 0px;" data-id="35" data-type="text" data-vn="79" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="radio" id="answer[35]" name="answer[18]" value="35"><label for="answer[35]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 20px; font-weight: bold;">Yes</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="36" data-type="text" data-vn="26" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="radio" id="answer[36]" name="answer[18]" value="36"><label for="answer[36]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 20px; font-weight: bold;">No</span></label></div></li></ul></div><div class="clearfix"></div></div><div class="basic-vote"><a href="#" class="button basic-vote-button" style="background:#ff0000; border:2px; border-style: solid; border-color:#ff0000; border-radius:4px; padding:10px 25px; color:#ffffff; font-size:14px; font-weight:normal;">Vote</a><button class="basic-back-to-vote-button" style="background:#ff0000; border:2px; border-style: solid; border-color:#ff0000; border-radius:4px; padding:10px 25px; color:#ffffff; font-size:14px; font-weight:normal; display:none;">Back to vote</button></div></form></div></div></div></div>
						</div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_5_454 td-pb-border-top td_block_template_14 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_5_454" ><script>var block_tdi_5_454 = new tdBlock();
block_tdi_5_454.id = "tdi_5_454";
block_tdi_5_454.atts = '{"custom_title":"NEWS IN BRIEF","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"95184","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_454","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_454","tdc_css_class_style":"tdi_5_454_rand_style"}';
block_tdi_5_454.td_column_number = "1";
block_tdi_5_454.block_type = "td_block_9";
block_tdi_5_454.post_count = "5";
block_tdi_5_454.found_posts = "528";
block_tdi_5_454.header_color = "#";
block_tdi_5_454.ajax_pagination_infinite_stop = "";
block_tdi_5_454.max_num_pages = "106";
tdBlocksArray.push(block_tdi_5_454);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NEWS IN BRIEF</span></h4></div><div id=tdi_5_454 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/mallorca-bike-thief-detained/" rel="bookmark" title="Mallorca bike thief detained">Mallorca bike thief detained</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.euroweeklynews.com/spain-news/news-in-brief/" class="td-post-category">News in Brief</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:23:44+00:00" >8  March 2020 @ 16:23</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/palma-launderette-thief-arrested/" rel="bookmark" title="Palma launderette thief arrested">Palma launderette thief arrested</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.euroweeklynews.com/spain-news/news-in-brief/" class="td-post-category">News in Brief</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:13:39+00:00" >8  March 2020 @ 16:13</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/marilyn-manson-top-act/" rel="bookmark" title="Marilyn Manson top act">Marilyn Manson top act</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.euroweeklynews.com/spain-news/news-in-brief/" class="td-post-category">News in Brief</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T15:58:41+00:00" >8  March 2020 @ 15:58</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/breaking-news-spains-coronavirus-death-toll-jumps-to-17-after-7-deaths-today/" rel="bookmark" title="BREAKING NEWS: Spain’s Coronavirus death toll jumps to 17 after 7 deaths today">BREAKING NEWS: Spain’s Coronavirus death toll jumps to 17 after 7 deaths today</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.euroweeklynews.com/spain-news/news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T15:56:53+00:00" >8  March 2020 @ 15:56</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/mallorca-firefighters-busier/" rel="bookmark" title="Mallorca firefighters busier">Mallorca firefighters busier</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.euroweeklynews.com/spain-news/news-in-brief/" class="td-post-category">News in Brief</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T15:45:18+00:00" >8  March 2020 @ 15:45</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_14 widget widget_acymailing_subform_widget"><script type="text/javascript">	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		</script><script type="text/javascript" src="https://cdn.euroweeklynews.com/wp-content/plugins/acymailing5/media/js/acymailing_module.js?v=5108" async></script><link rel="stylesheet" href="https://cdn.euroweeklynews.com/wp-content/plugins/acymailing5/media/css/module_default.css?v=1564066516" type="text/css"><script type="text/javascript">
                    <!--
                        
                acymailingModule['level'] = 'enterprise';
                acymailingModule['reqFieldsformAcymailing69591'] = Array('html');
                    acymailingModule['validFieldsformAcymailing69591'] = Array('Please enter a value for the field Receive');
                    
                    //-->
					</script><div class="acymailing_module" id="acymailing_module_formAcymailing69591">
    <div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing69591" >
        <form id="formAcymailing69591" action="https://www.euroweeklynews.com/wp-admin/admin-ajax.php?page=acymailing5_front&ctrl=sub&action=acymailing5_frontrouter&noheader=1" onsubmit="return submitacymailingform('optin','formAcymailing69591')" method="post" name="formAcymailing69591"  >

            <div class="acymailing_module_form">
	<div class="acymailing_introtext"><h3><strong>Daily news alerts</strong></h3>
Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox! <BR /> <BR /></div>	<div class="acymailing_form">
		<p class="onefield fieldacyname" id="field_name_formAcymailing69591"><span class="acyfield_name"><input id="user_name_formAcymailing69591"  style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox" name="user[name]" value="Name" title="Name"/></span>
						</p><p class="onefield fieldacyemail" id="field_email_formAcymailing69591"><span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing69591"  style="width:80%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/></span>
						</p><script type="text/javascript">
					<!--
					
acymailingModule['excludeValuesformAcymailing69591'] = [];
acymailingModule['excludeValuesformAcymailing69591']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing69591']['email'] = 'E-mail';

					//-->
					</script>	</div>

	<p class="acysubbuttons">
		<input type="submit" class="button subbutton" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing69591'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
			</p>
</div>
            <input type="hidden" name="page" value="front"/>
            <input type="hidden" name="ctrl" value="sub"/>
            <input type="hidden" name="task" value="notask"/>
            <input type="hidden" name="option" value="acymailing5"/>

            <input type="hidden" name="ajax" value="1"/>            <input type="hidden" name="acy_source" value="widget 2" />
                        <input type="hidden" name="hiddenlists" value="1"/>
            <input type="hidden" name="acyformname" value="formAcymailing69591" />

            <div class="acymailing_finaltext"><div style="font-size: 10px; color: #a3a3a3;">
Your privacy is ensured in base of Regulation (EU) 2016/679 (General Data Protection Regulation)
<br><br>
</div></div>        </form>
    </div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_6_e7e td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_e7e" ><script>var block_tdi_6_e7e = new tdBlock();
block_tdi_6_e7e.id = "tdi_6_e7e";
block_tdi_6_e7e.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_e7e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_e7e","tdc_css_class_style":"tdi_6_e7e_rand_style"}';
block_tdi_6_e7e.td_column_number = "1";
block_tdi_6_e7e.block_type = "td_block_7";
block_tdi_6_e7e.post_count = "6";
block_tdi_6_e7e.found_posts = "2789";
block_tdi_6_e7e.header_color = "#";
block_tdi_6_e7e.ajax_pagination_infinite_stop = "";
block_tdi_6_e7e.max_num_pages = "465";
tdBlocksArray.push(block_tdi_6_e7e);
</script><div class="td-block-title-wrap"></div><div id=tdi_6_e7e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/costa-del-sol-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Costa del Sol 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CDS001-2-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CDS001-2-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CDS001-2-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Costa del Sol 5 - 11 March 2020 Issue 1809" title="Costa del Sol 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/costa-del-sol-5-11-march-2020-issue-1809/" rel="bookmark" title="Costa del Sol 5 &#8211; 11 March 2020 Issue 1809">Costa del Sol 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-del-sol-virtual-ewn/" class="td-post-category">Costa del Sol</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T12:26:06+00:00" >5  March 2020 @ 12:26</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/costa-blanca-north-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Costa Blanca North 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBN001-2-1-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBN001-2-1-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBN001-2-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Costa Blanca North 5 - 11 March 2020 Issue 1809" title="Costa Blanca North 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/costa-blanca-north-5-11-march-2020-issue-1809/" rel="bookmark" title="Costa Blanca North 5 &#8211; 11 March 2020 Issue 1809">Costa Blanca North 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-north-virtual-ewn/" class="td-post-category">Costa Blanca North</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T00:19:03+00:00" >5  March 2020 @ 00:19</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/costa-blanca-south-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Costa Blanca South 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBS001-2-1-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBS001-2-1-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809CBS001-2-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Costa Blanca South 5 - 11 March 2020 Issue 1809" title="Costa Blanca South 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/costa-blanca-south-5-11-march-2020-issue-1809/" rel="bookmark" title="Costa Blanca South 5 &#8211; 11 March 2020 Issue 1809">Costa Blanca South 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-blanca-south/" class="td-post-category">Costa Blanca South</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T00:17:59+00:00" >5  March 2020 @ 00:17</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/costa-de-almeria-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Costa de Almeria 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809ALM001-2-1-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809ALM001-2-1-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809ALM001-2-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Costa de Almeria 5 - 11 March 2020 Issue 1809" title="Costa de Almeria 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/costa-de-almeria-5-11-march-2020-issue-1809/" rel="bookmark" title="Costa de Almeria 5 &#8211; 11 March 2020 Issue 1809">Costa de Almeria 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/costa-de-almeria-virtual-ewn/" class="td-post-category">Costa de Almeria</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T00:11:28+00:00" >5  March 2020 @ 00:11</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/mallorca-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Mallorca 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809MAJ01-2-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809MAJ01-2-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809MAJ01-2-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Mallorca 5 - 11 March 2020 Issue 1809" title="Mallorca 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/mallorca-5-11-march-2020-issue-1809/" rel="bookmark" title="Mallorca 5 &#8211; 11 March 2020 Issue 1809">Mallorca 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/mallorca/" class="td-post-category">Mallorca</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T00:03:36+00:00" >5  March 2020 @ 00:03</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/axarquia-5-11-march-2020-issue-1809/" rel="bookmark" class="td-image-wrap" title="Axarquia 5 &#8211; 11 March 2020 Issue 1809"><img width="100" height="70" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809AXA01-2-100x70.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809AXA01-2-100x70.jpg 100w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/1809AXA01-2-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px"  alt="Axarquia 5 - 11 March 2020 Issue 1809" title="Axarquia 5 &#8211; 11 March 2020 Issue 1809" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/axarquia-5-11-march-2020-issue-1809/" rel="bookmark" title="Axarquia 5 &#8211; 11 March 2020 Issue 1809">Axarquia 5 &#8211; 11 March 2020 Issue 1809</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.euroweeklynews.com/spain-news/virtual-ewn/axarquia/" class="td-post-category">Axarquia</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T00:01:06+00:00" >5  March 2020 @ 00:01</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<ins data-revive-zoneid="2" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
<div style="text-align:center;" class="advertising">
<ins data-revive-zoneid="30" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
<br><br>
	<div style="text-align: center;" class="advertising">

<br>
</div>
<ins data-revive-zoneid="71" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
<br><br>
<div id="snack_mpu"></div>
</div>
</div></aside><div class="td_block_wrap td_block_4 td_block_widget tdi_7_7e6 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_7e6" ><script>var block_tdi_7_7e6 = new tdBlock();
block_tdi_7_7e6.id = "tdi_7_7e6";
block_tdi_7_7e6.atts = '{"custom_title":"Columnists","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"6","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_7e6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_7e6","tdc_css_class_style":"tdi_7_7e6_rand_style"}';
block_tdi_7_7e6.td_column_number = "1";
block_tdi_7_7e6.block_type = "td_block_4";
block_tdi_7_7e6.post_count = "6";
block_tdi_7_7e6.found_posts = "3784";
block_tdi_7_7e6.header_color = "#";
block_tdi_7_7e6.ajax_pagination_infinite_stop = "";
block_tdi_7_7e6.max_num_pages = "631";
tdBlocksArray.push(block_tdi_7_7e6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Columnists</span></h4></div><div id=tdi_7_7e6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/has-this-happened-to-you-before/" rel="bookmark" class="td-image-wrap" title="Has this happened to you before?"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2019/12/web-6-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2019/12/web-6-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2019/12/web-6-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="El Corte Inglés Spain’s major department store Credit: Shutterstaken" title="Has this happened to you before?" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/mike-senker/" class="td-post-category">Mike Senker</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/has-this-happened-to-you-before/" rel="bookmark" title="Has this happened to you before?">Has this happened to you before?</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T16:45:04+00:00" >8  March 2020 @ 16:45</time></span>                            </div>


            <div class="td-excerpt">
                LAST year for my birthday I was very kindly given some gift cards for my favourite large store El Corte Ingles.

As I didn’t really...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/ccca-off-to-the-shows-and-back-to-rallying/" rel="bookmark" class="td-image-wrap" title="CCCA: Off to the Shows and back to Rallying!"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Serious-Competitors-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Serious-Competitors-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Serious-Competitors-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="Serious competitors!" title="CCCA: Off to the Shows and back to Rallying!" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/ian-giles/" class="td-post-category">Ian Giles</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/ccca-off-to-the-shows-and-back-to-rallying/" rel="bookmark" title="CCCA: Off to the Shows and back to Rallying!">CCCA: Off to the Shows and back to Rallying!</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T15:03:27+00:00" >8  March 2020 @ 15:03</time></span>                            </div>


            <div class="td-excerpt">
                Race-Retro Show, Stoneleigh

Classic car enthusiasts in this beautiful part of the world are very lucky in that there is so much going on that...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/why-i-dont-drink-jagermeister/" rel="bookmark" class="td-image-wrap" title="Why I don’t drink Jägermeister"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/jaga-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/jaga-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/jaga-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="OFFENSIVE: The stag with a cross between its antlers." title="Why I don’t drink Jägermeister" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/barry-duke/" class="td-post-category">Barry Duke</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/why-i-dont-drink-jagermeister/" rel="bookmark" title="Why I don’t drink Jägermeister">Why I don’t drink Jägermeister</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T13:43:04+00:00" >8  March 2020 @ 13:43</time></span>                            </div>


            <div class="td-excerpt">
                THE face Fifi pulled when I used a syringe to squirt liquid vitamin C down her throat was a mixture of shock and disgust....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/pigs-will-fly-maybe-no-longer/" rel="bookmark" class="td-image-wrap" title="PIGS WILL FLY? MAYBE NO LONGER!"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/pig-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/pig-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/pig-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="﻿PIGS: Can they really help frightened flyers?" title="PIGS WILL FLY? MAYBE NO LONGER!" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/nora-johnson/" class="td-post-category">Nora Johnson</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/pigs-will-fly-maybe-no-longer/" rel="bookmark" title="PIGS WILL FLY? MAYBE NO LONGER!">PIGS WILL FLY? MAYBE NO LONGER!</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T11:39:19+00:00" >8  March 2020 @ 11:39</time></span>                            </div>


            <div class="td-excerpt">
                DID you catch the recent news that frightened flyers are set to lose their ‘emotional support’ animals? American airliner cabins could soon be free...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/07/ford-focus-zetec/" rel="bookmark" class="td-image-wrap" title="Ford Focus Zetec"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="Ford-Focus" title="Ford Focus Zetec" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/nick-fletcher/" class="td-post-category">Nick Fletcher</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/07/ford-focus-zetec/" rel="bookmark" title="Ford Focus Zetec">Ford Focus Zetec</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T17:11:28+00:00" >7  March 2020 @ 17:11</time></span>                            </div>


            <div class="td-excerpt">
                Ford first launched its Focus model back in 1999 and since then the car has become a global best-seller and more than 20 years...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/07/agm-approval-needed/" rel="bookmark" class="td-image-wrap" title="AGM approval needed?"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/news-ewn-324x160.jpg"  alt="" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/david-searl/" class="td-post-category">David Searl</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/07/agm-approval-needed/" rel="bookmark" title="AGM approval needed?">AGM approval needed?</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T15:07:53+00:00" >7  March 2020 @ 15:07</time></span>                            </div>


            <div class="td-excerpt">
                 I applied for the building permit from my town hall to change a window to a door. I received the permit and posted...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<!-- /11708228/ewn-001-300x250 -->

</div></div></aside><div class="td_block_wrap td_block_4 td_block_widget tdi_8_5ec td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_5ec" ><script>var block_tdi_8_5ec = new tdBlock();
block_tdi_8_5ec.id = "tdi_8_5ec";
block_tdi_8_5ec.atts = '{"custom_title":"Blogs","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"80283","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_5ec","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_5ec","tdc_css_class_style":"tdi_8_5ec_rand_style"}';
block_tdi_8_5ec.td_column_number = "1";
block_tdi_8_5ec.block_type = "td_block_4";
block_tdi_8_5ec.post_count = "6";
block_tdi_8_5ec.found_posts = "72";
block_tdi_8_5ec.header_color = "#";
block_tdi_8_5ec.ajax_pagination_infinite_stop = "";
block_tdi_8_5ec.max_num_pages = "12";
tdBlocksArray.push(block_tdi_8_5ec);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Blogs</span></h4></div><div id=tdi_8_5ec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/16/famous-spanish-landmark-portrays-the-star-crossed-lovers-of-teruel/" rel="bookmark" class="td-image-wrap" title="Famous Spanish landmark portrays the star-crossed lovers of Teruel"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/30110013164_4f56d11c53_k-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/30110013164_4f56d11c53_k-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/30110013164_4f56d11c53_k-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Famous Spanish landmark portrays the star-crossed lovers of Teruel" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/blogs/" class="td-post-category">Blogs</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/16/famous-spanish-landmark-portrays-the-star-crossed-lovers-of-teruel/" rel="bookmark" title="Famous Spanish landmark portrays the star-crossed lovers of Teruel">Famous Spanish landmark portrays the star-crossed lovers of Teruel</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T14:17:38+00:00" >16  January 2020 @ 14:17</time></span>                            </div>


            <div class="td-excerpt">
                The city of Teruel in Northern Spain is the romantic setting for a tragic love story. It is said that the legendary events took...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/15/more-than-half-of-electricty-used-on-spanish-canary-island-of-el-hierro-is-from-renewables/" rel="bookmark" class="td-image-wrap" title="More than half of electricty used on Spanish Canary Island of El Hierro is from renewables"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2019/08/wind-power-electric-turbines-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2019/08/wind-power-electric-turbines-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2019/08/wind-power-electric-turbines-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="More than half of electricty used on Spanish Canary Island of El Hierro is from renewables" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/blogs/" class="td-post-category">Blogs</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/15/more-than-half-of-electricty-used-on-spanish-canary-island-of-el-hierro-is-from-renewables/" rel="bookmark" title="More than half of electricty used on Spanish Canary Island of El Hierro is from renewables">More than half of electricty used on Spanish Canary Island of...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-15T13:21:11+00:00" >15  January 2020 @ 13:21</time></span>                            </div>


            <div class="td-excerpt">
                THE Spanish Canary Island of El Hierro has been claiming to be a leading exponent of sustainable energy for years.&nbsp;

And it is backing up...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/14/the-mysterious-treasure-cave-nestled-in-the-cliffs-of-la-axarquia/" rel="bookmark" class="td-image-wrap" title="The mysterious Treasure Cave nestled in the cliffs of la Axarquia"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/cueva-del-tesoro_opt-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/cueva-del-tesoro_opt-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/cueva-del-tesoro_opt-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="The mysterious Treasure Cave nestled in the cliffs of la Axarquia" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/axarquia-costa-tropical/" class="td-post-category">Axarquía - Costa Tropical</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/14/the-mysterious-treasure-cave-nestled-in-the-cliffs-of-la-axarquia/" rel="bookmark" title="The mysterious Treasure Cave nestled in the cliffs of la Axarquia">The mysterious Treasure Cave nestled in the cliffs of la Axarquia</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T11:16:30+00:00" >14  January 2020 @ 11:16</time></span>                            </div>


            <div class="td-excerpt">
                In Rincon de la Victoria, there is an area known as ‘El Cantal’ that is home to a series of cliffs that were formed...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/09/health-news-britons-are-giving-up-alcohol-and-spaniards-are-taking-note/" rel="bookmark" class="td-image-wrap" title="HEALTH NEWS: Britons are giving up alcohol and Spaniards are taking note"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_550646134-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_550646134-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_550646134-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="HEALTH NEWS: Britons are giving up alcohol and Spaniards are taking note" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/blogs/" class="td-post-category">Blogs</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/09/health-news-britons-are-giving-up-alcohol-and-spaniards-are-taking-note/" rel="bookmark" title="HEALTH NEWS: Britons are giving up alcohol and Spaniards are taking note">HEALTH NEWS: Britons are giving up alcohol and Spaniards are taking...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T13:01:00+00:00" >9  January 2020 @ 13:01</time></span>                            </div>


            <div class="td-excerpt">
                Britain wants to stop drinking, and health authorities aspire to help the country achieve it. According to a recent survey, two thirds of regular...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/08/weighed-down-study-fuels-concern-for-school-children-carrying-heavy-backpacks/" rel="bookmark" class="td-image-wrap" title="WEIGHED DOWN: Study fuels concern for school children carrying heavy backpacks"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_388657213-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_388657213-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_388657213-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="WEIGHED DOWN: Study fuels concern for school children carrying heavy backpacks" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/blogs/" class="td-post-category">Blogs</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/08/weighed-down-study-fuels-concern-for-school-children-carrying-heavy-backpacks/" rel="bookmark" title="WEIGHED DOWN: Study fuels concern for school children carrying heavy backpacks">WEIGHED DOWN: Study fuels concern for school children carrying heavy backpacks</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:09:26+00:00" >8  January 2020 @ 17:09</time></span>                            </div>


            <div class="td-excerpt">
                The weight of a regular A4 sized notebook is around half a kilo or 1.1 pounds. If textbooks weigh the same and eight-year-olds have...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/01/08/caring-for-the-elderly-a-booming-business/" rel="bookmark" class="td-image-wrap" title="Caring for the elderly: A booming business"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_645695308-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_645695308-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/01/shutterstock_645695308-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Caring for the elderly: A booming business" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/blogs/" class="td-post-category">Blogs</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/01/08/caring-for-the-elderly-a-booming-business/" rel="bookmark" title="Caring for the elderly: A booming business">Caring for the elderly: A booming business</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T15:31:53+00:00" >8  January 2020 @ 15:31</time></span>                            </div>


            <div class="td-excerpt">
                Life expectancy continues to grow exponentially in Spain, as it nears 83 years on average. Not coincidentally, Spain is among the first countries with...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_4 td_block_widget tdi_9_452 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_452" ><script>var block_tdi_9_452 = new tdBlock();
block_tdi_9_452.id = "tdi_9_452";
block_tdi_9_452.atts = '{"custom_title":"Lifestyle","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"79","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_452","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_452","tdc_css_class_style":"tdi_9_452_rand_style"}';
block_tdi_9_452.td_column_number = "1";
block_tdi_9_452.block_type = "td_block_4";
block_tdi_9_452.post_count = "6";
block_tdi_9_452.found_posts = "3895";
block_tdi_9_452.header_color = "#";
block_tdi_9_452.ajax_pagination_infinite_stop = "";
block_tdi_9_452.max_num_pages = "650";
tdBlocksArray.push(block_tdi_9_452);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Lifestyle</span></h4></div><div id=tdi_9_452 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/bahrain-motor-gp-will-go-ahead-but-without-spectators/" rel="bookmark" class="td-image-wrap" title="Bahrain Motor GP will go ahead but Without Spectators!"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/gp-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/gp-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/gp-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Bahrain Motor GP will go ahead but Without Spectators!" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/lifestyle/motoring/" class="td-post-category">Motoring</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/bahrain-motor-gp-will-go-ahead-but-without-spectators/" rel="bookmark" title="Bahrain Motor GP will go ahead but Without Spectators!">Bahrain Motor GP will go ahead but Without Spectators!</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T09:22:29+00:00" >8  March 2020 @ 09:22</time></span>                            </div>


            <div class="td-excerpt">
                The Bahrain Grand Prix will be the first Formula 1 race to be run behind closed doors as a result of the global coronavirus...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/07/ford-focus-zetec/" rel="bookmark" class="td-image-wrap" title="Ford Focus Zetec"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Ford-Focus-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="Ford-Focus" title="Ford Focus Zetec" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/columnists/nick-fletcher/" class="td-post-category">Nick Fletcher</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/07/ford-focus-zetec/" rel="bookmark" title="Ford Focus Zetec">Ford Focus Zetec</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T17:11:28+00:00" >7  March 2020 @ 17:11</time></span>                            </div>


            <div class="td-excerpt">
                Ford first launched its Focus model back in 1999 and since then the car has become a global best-seller and more than 20 years...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/07/need-house-and-pet-sitters/" rel="bookmark" class="td-image-wrap" title="Need House and Pet-sitters?"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bragi-playing-with-Lexi-Oxfordshire-UK-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bragi-playing-with-Lexi-Oxfordshire-UK-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bragi-playing-with-Lexi-Oxfordshire-UK-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="Bragi is a semi-retired security guard." title="Need House and Pet-sitters?" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/lifestyle/pets/lamia-walker/" class="td-post-category">Lamia Walker</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/07/need-house-and-pet-sitters/" rel="bookmark" title="Need House and Pet-sitters?">Need House and Pet-sitters?</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T14:39:36+00:00" >7  March 2020 @ 14:39</time></span>                            </div>


            <div class="td-excerpt">
                WHEN you go on holiday what happens to your pets?

Do you ever need someone to cherish them, just like you would? It’s possible! With...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/06/spring-is-in-the-air/" rel="bookmark" class="td-image-wrap" title="Spring is in the air!"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Daughter-Serena-left-and-Michele-looking-excited-to-get-my-asparagus-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Daughter-Serena-left-and-Michele-looking-excited-to-get-my-asparagus-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Daughter-Serena-left-and-Michele-looking-excited-to-get-my-asparagus-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="Daughter Serena (left) and Michele looking excited to get my asparagus!" title="Spring is in the air!" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/lifestyle/food/" class="td-post-category">Food</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/06/spring-is-in-the-air/" rel="bookmark" title="Spring is in the air!">Spring is in the air!</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T18:53:42+00:00" >6  March 2020 @ 18:53</time></span>                            </div>


            <div class="td-excerpt">
                This week Celebrity Chef &amp; Fellow Master Chef Steven Saunders, proprietor of The Little Geranium in La Cala celebrates the arrival of spring with...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/what-cost-kindness-gavin-lambe-murphy/" rel="bookmark" class="td-image-wrap" title="What cost kindness..? Gavin Lambe-Murphy"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Gavin2-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Gavin2-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Gavin2-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="What cost kindness..? Gavin Lambe-Murphy" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/what-cost-kindness-gavin-lambe-murphy/" rel="bookmark" title="What cost kindness..? Gavin Lambe-Murphy">What cost kindness..? Gavin Lambe-Murphy</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T18:51:07+00:00" >5  March 2020 @ 18:51</time></span>                            </div>


            <div class="td-excerpt">
                Recently I was a guest on Talk Radio Europe, to discuss bullying and online trolling. The sudden death of TV personality Caroline Flack was...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/detox-your-judgement-with-dione-lockyer/" rel="bookmark" class="td-image-wrap" title="Detox Your Judgement with Dione Lockyer"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/20200219_172930-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/20200219_172930-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/20200219_172930-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Detox Your Judgement with Dione Lockyer" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/lifestyle/health-beauty/" class="td-post-category">Health &amp; Beauty</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/detox-your-judgement-with-dione-lockyer/" rel="bookmark" title="Detox Your Judgement with Dione Lockyer">Detox Your Judgement with Dione Lockyer</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T18:09:40+00:00" >5  March 2020 @ 18:09</time></span>                            </div>


            <div class="td-excerpt">
                We have all been there at some point in our lives. You meet a friend for coffee or lunch, you&#039;re enjoying the atmosphere and...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget tdi_10_76b td-pb-border-top td_block_template_14"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Euro Weekly News</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">67,075</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/EuroWeeklyNews"  >Like</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_dmpu"></div>
<br>
<div style="text-align: center;">
<ins data-revive-zoneid="69" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div></div></aside><div class="td_block_wrap td_block_4 td_block_widget tdi_11_5a5 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_5a5" ><script>var block_tdi_11_5a5 = new tdBlock();
block_tdi_11_5a5.id = "tdi_11_5a5";
block_tdi_11_5a5.atts = '{"custom_title":"Sport","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"28","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_5a5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_11_5a5","tdc_css_class_style":"tdi_11_5a5_rand_style"}';
block_tdi_11_5a5.td_column_number = "1";
block_tdi_11_5a5.block_type = "td_block_4";
block_tdi_11_5a5.post_count = "6";
block_tdi_11_5a5.found_posts = "2332";
block_tdi_11_5a5.header_color = "#";
block_tdi_11_5a5.ajax_pagination_infinite_stop = "";
block_tdi_11_5a5.max_num_pages = "389";
tdBlocksArray.push(block_tdi_11_5a5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sport</span></h4></div><div id=tdi_11_5a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/08/messi-leaving-spain-transfer-speculation-as-manchester-united-representatives-arrive-in-barcelona/" rel="bookmark" class="td-image-wrap" title="Messi leaving Spain transfer speculation as Manchester United representatives arrive in Barcelona"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/15563098297662-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/15563098297662-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/15563098297662-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Messi leaving Spain transfer speculation as Manchester United representatives arrive in Barcelona" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/costa-blanca-north/" class="td-post-category">Costa Blanca North</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/08/messi-leaving-spain-transfer-speculation-as-manchester-united-representatives-arrive-in-barcelona/" rel="bookmark" title="Messi leaving Spain transfer speculation as Manchester United representatives arrive in Barcelona">Messi leaving Spain transfer speculation as Manchester United representatives arrive in...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T11:56:38+00:00" >8  March 2020 @ 11:56</time></span>                            </div>


            <div class="td-excerpt">
                Spain&#039;s number one La Liga star set for Manchester United.

Rumours of a summer move to Manchester United for Lionel Messi have suddenly become stronger...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/06/costa-almeria-mountain-race-venues-announced/" rel="bookmark" class="td-image-wrap" title="Costa Almeria mountain race venues announced"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/race-venue_euro_weekly_news-WEB-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/race-venue_euro_weekly_news-WEB-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/race-venue_euro_weekly_news-WEB-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Costa Almeria mountain race venues announced" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/costa-de-almeria/" class="td-post-category">Costa de Almería</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/06/costa-almeria-mountain-race-venues-announced/" rel="bookmark" title="Costa Almeria mountain race venues announced">Costa Almeria mountain race venues announced</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T15:18:35+00:00" >6  March 2020 @ 15:18</time></span>                            </div>


            <div class="td-excerpt">
                THE venues for this year’s provincial mountain race cups have been revealed.

The 2020 ‘Copa de Carreras por Montaña’ and the ‘Copa de Travesias Populares’...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/06/manchester-united-fans-are-getting-concerned-about-bruno-fernandes-ahead-of-sundays-derby-says-football-with-brownie/" rel="bookmark" class="td-image-wrap" title="Manchester United fans are getting concerned about Bruno Fernandes ahead of Sunday’s Derby Say&#8217;s Football With Brownie"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bruno-Fernandes-Man-Utd-3-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bruno-Fernandes-Man-Utd-3-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/Bruno-Fernandes-Man-Utd-3-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Manchester United fans are getting concerned about Bruno Fernandes ahead of Sunday’s Derby Say&#8217;s Football With Brownie" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/sport/" class="td-post-category">Sport</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/06/manchester-united-fans-are-getting-concerned-about-bruno-fernandes-ahead-of-sundays-derby-says-football-with-brownie/" rel="bookmark" title="Manchester United fans are getting concerned about Bruno Fernandes ahead of Sunday’s Derby Say&#8217;s Football With Brownie">Manchester United fans are getting concerned about Bruno Fernandes ahead of...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T10:27:37+00:00" >6  March 2020 @ 10:27</time></span>                            </div>


            <div class="td-excerpt">
                

As Bruno Fernandes was once again named in the starting line-up for Man Utd’s FA Cup tie against Derby County, some of their fan’s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/arsenal-confirm-fractured-ankle-for-torreira-as-tierney-returns-to-full-training/" rel="bookmark" class="td-image-wrap" title="Arsenal confirm fractured ankle for Torreira as Tierney returns to full training"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/skysports-lucas-torreira-arsenal_4936795-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/skysports-lucas-torreira-arsenal_4936795-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/skysports-lucas-torreira-arsenal_4936795-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Arsenal confirm fractured ankle for Torreira as Tierney returns to full training" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/arsenal-confirm-fractured-ankle-for-torreira-as-tierney-returns-to-full-training/" rel="bookmark" title="Arsenal confirm fractured ankle for Torreira as Tierney returns to full training">Arsenal confirm fractured ankle for Torreira as Tierney returns to full...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T12:12:05+00:00" >5  March 2020 @ 12:12</time></span>                            </div>


            <div class="td-excerpt">
                Arsenal has confirmed that midfielder Lucas Torreira has suffered a broken ankle.

The Uruguayan midfielder was taken off on a stretcher during Monday’s FA Cup...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/gearing-up-for-costa-almeria-race-in-adra/" rel="bookmark" class="td-image-wrap" title="Gearing up for Costa Almeria race in Adra"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/adra_race_euro_weekly_news-WEB-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/adra_race_euro_weekly_news-WEB-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2020/03/adra_race_euro_weekly_news-WEB-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Gearing up for Costa Almeria race in Adra" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/costa-de-almeria/" class="td-post-category">Costa de Almería</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/gearing-up-for-costa-almeria-race-in-adra/" rel="bookmark" title="Gearing up for Costa Almeria race in Adra">Gearing up for Costa Almeria race in Adra</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T11:08:44+00:00" >5  March 2020 @ 11:08</time></span>                            </div>


            <div class="td-excerpt">
                ADRA is gearing up for what will be the 13th edition of its ‘Urban Race’ through the streets of the town.

Participants in the the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2020/03/05/spains-former-madrid-goalkeeper-casillas-confirms-home-searched-amid-tax-fraud-investigation/" rel="bookmark" class="td-image-wrap" title="Spain’s former Madrid goalkeeper Casillas confirms home searched amid tax fraud investigation"><img width="324" height="160" class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2014/04/502453d61e36e3b2fb60bc812648dfba-324x160.jpg"  data-srcset="https://cdn.euroweeklynews.com/wp-content/uploads/2014/04/502453d61e36e3b2fb60bc812648dfba-324x160.jpg 324w, https://cdn.euroweeklynews.com/wp-content/uploads/2014/04/502453d61e36e3b2fb60bc812648dfba-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Spain’s former Madrid goalkeeper Casillas confirms home searched amid tax fraud investigation" /></a></div>                <a href="https://www.euroweeklynews.com/spain-news/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2020/03/05/spains-former-madrid-goalkeeper-casillas-confirms-home-searched-amid-tax-fraud-investigation/" rel="bookmark" title="Spain’s former Madrid goalkeeper Casillas confirms home searched amid tax fraud investigation">Spain’s former Madrid goalkeeper Casillas confirms home searched amid tax fraud...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T01:05:04+00:00" >5  March 2020 @ 01:05</time></span>                            </div>


            <div class="td-excerpt">
                Iker Casillas, former Real Madrid goalkeeper, admitted yesterday that his home in Oporto was searched by Portugal’s tax authorities. According to magazine Sabado, Portugal&#039;s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;" class="advertising">
<ins data-revive-zoneid="72" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
<div style="text-align: center;" class="advertising">
<ins data-revive-zoneid="17" data-revive-id="e68f15e9fe6569cf1bc531745492132a"></ins>
</div>
<div id="snack_dmpu"></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.euroweeklynews.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20171'%3E%3C/svg%3E" data-src="https://cdn.euroweeklynews.com/wp-content/uploads/2019/09/logotest4-300x171.jpg" data-retina="https://cdn.euroweeklynews.com/wp-content/uploads/2019/09/logotest4-300x171.jpg" alt="Euro Weekly Newspaper" title="Spain News" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Euro Weekly News Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640 Fuengirola, Malaga, Spain. You can reach us via email or phone.<br>+34 951 38 61 61  sales@euroweeklynews.com<div class="footer-email-wrap">Contact us: <a href="mailto:info@euroweeklynews.com">info@euroweeklynews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/euroweeklynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a." title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@euroweeklynews.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.euroweeklynews.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/euroweeklynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/euroweeklynews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-topmenu-container"><ul id="menu-topmenu" class="td-subfooter-menu"><li id="menu-item-88088" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-88088"><a href="https://www.euroweeklynews.com/2018/01/01/newspaper-advertising-opportunities-in-spain/">Advertising</a></li>
<li id="menu-item-88087" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88087"><a href="https://www.euroweeklynews.com/2010/09/15/media-packs/">Media Packs</a></li>
<li id="menu-item-88939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88939"><a href="https://www.euroweeklynews.com/spain-news/our-business/testimonials/">Testimonials</a></li>
<li id="menu-item-88761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88761"><a href="https://www.euroweeklynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-112423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-112423"><a href="https://www.euroweeklynews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 EWN Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640 Fuengirola, Malaga, Spain. Telephone: +34 951 38 61 61. No part of this website may be reproduced without written permission from the publishers. All rights reserved. Todos los derechos reservados.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e65175d59038
    -->

    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"euroweeklynews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_language":"en","ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-cfaa262587f462530a1ce30ae7034010","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555dc61541bb4df6"></script><script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://cdn.euroweeklynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"N+2lt1DlQy20Y8", domain:"euroweeklynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=N+2lt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 


<!-- snack-media -->
<div id="snack_dex2"></div> 

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- snack-media -->

<!-- EwN Banners -->
<script async src="//adserver.euroweeklynews.com/delivery/asyncjs.php"></script>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/2019" crossorigin="anonymous"></script> 


<!-- JS generated by theme -->

<script>
    
</script>


		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 645/679 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.euroweeklynews.com
Lazy Loading

Served from: www.euroweeklynews.com @ 2020-03-08 17:03:41 by W3 Total Cache
-->