<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.euroweeklynews.com/wp-content/cache/autoptimize/css/autoptimize_c5b14d9a769834e856560f0001b2facb.css" rel="stylesheet" /><title>All in the mind - Euro Weekly News Spain</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.euroweeklynews.com/xmlrpc.php" /><meta property="og:image" content="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg" /><meta name="description" content="WHILST we may have read about Meghan Markle’s strict meditation routine in the days leading to her wedding or Goldie Hawn’s summer vacation to a retreat" /><link rel="canonical" href="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="All in the mind - Euro Weekly News Spain" /><meta property="og:description" content="WHILST we may have read about Meghan Markle’s strict meditation routine in the days leading to her wedding or Goldie Hawn’s summer vacation to a retreat" /><meta property="og:url" content="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/" /><meta property="og:site_name" content="Euro Weekly News Spain" /><meta property="article:author" content="https://www.facebook.com/EuroWeeklyNews" /><meta property="article:tag" content="breathing" /><meta property="article:tag" content="Buddhist" /><meta property="article:tag" content="goldie hawn" /><meta property="article:tag" content="meditation" /><meta property="article:tag" content="meghan markle" /><meta property="article:tag" content="midfulness" /><meta property="article:tag" content="positive" /><meta property="article:tag" content="relaxing" /><meta property="article:tag" content="yoga" /><meta property="article:section" content="Health &amp; Beauty" /><meta property="article:published_time" content="2018-07-25T09:48:33+00:00" /><meta property="og:image" content="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg" /><meta property="og:image:secure_url" content="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg" /><meta property="og:image:width" content="665" /><meta property="og:image:height" content="400" /><meta property="og:image:alt" content="Shutterstock" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="WHILST we may have read about Meghan Markle’s strict meditation routine in the days leading to her wedding or Goldie Hawn’s summer vacation to a retreat" /><meta name="twitter:title" content="All in the mind - Euro Weekly News Spain" /><meta name="twitter:image" content="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg" /><meta name="twitter:creator" content="@euroweeklynews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.euroweeklynews.com\/","sameAs":[],"@id":"https:\/\/www.euroweeklynews.com\/#organization","name":"Euro Weekly News","logo":""}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; Feed" href="https://www.euroweeklynews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; Comments Feed" href="https://www.euroweeklynews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Euro Weekly News Spain &raquo; All in the mind Comments Feed" href="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/feed/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.euroweeklynews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.euroweeklynews.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.euroweeklynews.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.euroweeklynews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <link rel='https://api.w.org/' href='https://www.euroweeklynews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.euroweeklynews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.euroweeklynews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.euroweeklynews.com/?p=86963' /><link rel="alternate" type="application/json+oembed" href="https://www.euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.euroweeklynews.com%2F2018%2F07%2F25%2Fall-in-the-mind%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.euroweeklynews.com%2F2018%2F07%2F25%2Fall-in-the-mind%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.euroweeklynews.com/?wordfence_lh=1&hid=A7E3C10D8FE05CEE9F97928D2C6D5B90');</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.euroweeklynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.euroweeklynews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/www.euroweeklynews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><meta name="theme-color" content="#d33"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4072386-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4072386-1');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0293207550827708", enable_page_level_ads: true });</script> <script type="text/javascript" src="https://img.lzrikate.com/ads/lz_loader.js?ver=1.3"></script> <div id="ads_I2OVCR5IKHYM"></div> <script language="javascript" type="text/javascript">var lz_url="https://play.lzrikate.com/red/zone.php?code=I2OVCR5IKHYM&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_I2OVCR5IKHYM";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.euroweeklynews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.euroweeklynews.com/ewn/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.euroweeklynews.com/ewn/lifestyle/health-beauty/",
                                "name": "Health &amp; Beauty"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/",
                                "name": "All in the mind"                                
                            }
                        }    ]
                        }</script><link rel="preload" href="/wp-includes/js/jquery/jquery.js" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/wp-content/plugins/cookie-notice/js/front.min.js" as="script"><link rel="preload" href="/wp-content/plugins/cookie-notice/css/front.min.css" as="style"><link rel="preload" href="/wp-content/plugins/wp-polls/polls-css.css" as="style"><link rel="preload" href="/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css" as="style"><link rel="preload" href="/wp-content/plugins/js_composer/assets/css/js_composer.min.css" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/style.css" as="style"><link rel="preload" href="/wp-content/themes/Newspaper-child/style.css" as="style"> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-86963 single-format-standard cookies-not-set all-in-the-mind global-block-template-1 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Euroweeklynews" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a." title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.es/euroweeklynews" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.euroweeklynews.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/euroweeklynews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/euroweeklynews" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-88035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-88035"><a href="https://www.euroweeklynews.com/ewn/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88042"><a href="https://www.euroweeklynews.com/ewn/news/costa-del-sol/">Costa del Sol &#8211; Málaga</a></li><li id="menu-item-88039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88039"><a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-north/">Costa Blanca North &#8211; Alicante &#8211; Benidorm</a></li><li id="menu-item-88040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88040"><a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-south-news/">Costa Blanca South &#8211; Torrevieja &#8211; Alicante</a></li><li id="menu-item-88041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88041"><a href="https://www.euroweeklynews.com/ewn/news/costa-de-almeria/">Costa de Almería</a></li><li id="menu-item-88036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88036"><a href="https://www.euroweeklynews.com/ewn/news/axarquia-costa-tropical/">Axarquía &#8211; Costa Tropical</a></li><li id="menu-item-88044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88044"><a href="https://www.euroweeklynews.com/ewn/news/mallorca-news/">Mallorca</a></li><li id="menu-item-88037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88037"><a href="https://www.euroweeklynews.com/ewn/news/canary-islands/">Canary Islands</a></li><li id="menu-item-88043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88043"><a href="https://www.euroweeklynews.com/ewn/news/gibraltar-news/">Gibraltar</a></li><li id="menu-item-88045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88045"><a href="https://www.euroweeklynews.com/ewn/news/spain/">Spain</a></li><li id="menu-item-88046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88046"><a href="https://www.euroweeklynews.com/ewn/news/uk/">UK</a></li><li id="menu-item-88048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88048"><a href="https://www.euroweeklynews.com/ewn/news/world-news/">World News</a></li></ul></li><li id="menu-item-88412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88412"><a href="https://www.euroweeklynews.com/ewn/sport/">Sport</a></li><li id="menu-item-87960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87960"><a href="https://www.euroweeklynews.com/ewn/finance/">Finance</a></li><li id="menu-item-87964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87964"><a href="https://www.euroweeklynews.com/ewn/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-87970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87970"><a href="https://www.euroweeklynews.com/ewn/lifestyle/health-beauty/">Health &#038; Beauty</a></li><li id="menu-item-87972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87972"><a href="https://www.euroweeklynews.com/ewn/lifestyle/homes-and-gardens/">Homes and Gardens<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-87973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87973"><a href="https://www.euroweeklynews.com/ewn/lifestyle/homes-and-gardens/clodagh-and-dick-handscombe/">Dick Handscombe</a></li></ul></li><li id="menu-item-87975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87975"><a href="https://www.euroweeklynews.com/ewn/lifestyle/motoring/">Motoring</a></li><li id="menu-item-87966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87966"><a href="https://www.euroweeklynews.com/ewn/lifestyle/boating/">Boating</a></li><li id="menu-item-87977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87977"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/">Pets<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-87980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87980"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/lamia-walker/">Lamia Walker</a></li><li id="menu-item-87979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87979"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/david-the-dogman/">David the Dogman</a></li></ul></li><li id="menu-item-87965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87965"><a href="https://www.euroweeklynews.com/ewn/lifestyle/bacchus-cellar/">Bacchus Cellar</a></li><li id="menu-item-87981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87981"><a href="https://www.euroweeklynews.com/ewn/lifestyle/tech-for-the-timid/">Tech for the Timid</a></li><li id="menu-item-87985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87985"><a href="https://www.euroweeklynews.com/ewn/lifestyle/tv-couch-critics/">TV Couch Critics</a></li><li id="menu-item-87967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87967"><a href="https://www.euroweeklynews.com/ewn/lifestyle/book-review/">Book Review</a></li><li id="menu-item-87968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87968"><a href="https://www.euroweeklynews.com/ewn/lifestyle/film-review/">Film Review</a></li><li id="menu-item-87969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87969"><a href="https://www.euroweeklynews.com/ewn/lifestyle/food/">Food</a></li><li id="menu-item-87982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87982"><a href="https://www.euroweeklynews.com/ewn/lifestyle/technology/">Technology</a></li><li id="menu-item-87984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87984"><a href="https://www.euroweeklynews.com/ewn/lifestyle/travel/">Travel</a></li></ul></li><li id="menu-item-87986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87986"><a href="https://www.euroweeklynews.com/ewn/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88004"><a href="https://www.euroweeklynews.com/ewn/columnists/leapy-lee/">Leapy Lee</a></li><li id="menu-item-88014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88014"><a href="https://www.euroweeklynews.com/ewn/columnists/nora-johnson/">Nora Johnson</a></li><li id="menu-item-87998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87998"><a href="https://www.euroweeklynews.com/ewn/columnists/garry-waite/">Garry Waite</a></li><li id="menu-item-88013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88013"><a href="https://www.euroweeklynews.com/ewn/columnists/nicole-kong/">Nicole King</a></li><li id="menu-item-88008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88008"><a href="https://www.euroweeklynews.com/ewn/columnists/mike-senker/">Mike Senker</a></li><li id="menu-item-87990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87990"><a href="https://www.euroweeklynews.com/ewn/columnists/cassandra-nash/">Cassandra Nash</a></li><li id="menu-item-88018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88018"><a href="https://www.euroweeklynews.com/ewn/columnists/ric-polansky/">Ric Polansky</a></li><li id="menu-item-88019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88019"><a href="https://www.euroweeklynews.com/ewn/columnists/richard-shanley/">Richard Shanley</a></li><li id="menu-item-88020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88020"><a href="https://www.euroweeklynews.com/ewn/columnists/sally-trotman/">Sally Trotman</a></li><li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87995"><a href="https://www.euroweeklynews.com/ewn/columnists/david-searl/">David Searl</a></li><li id="menu-item-88005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88005"><a href="https://www.euroweeklynews.com/ewn/columnists/legally-speaking-n332/">Legally Speaking (N332)</a></li><li id="menu-item-88021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88021"><a href="https://www.euroweeklynews.com/ewn/columnists/sarah-tooley/">Sarah Tooley</a></li><li id="menu-item-87987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87987"><a href="https://www.euroweeklynews.com/ewn/columnists/a-taste-of-spain/">A Taste of Spain</a></li><li id="menu-item-88010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88010"><a href="https://www.euroweeklynews.com/ewn/columnists/monday-morning/">Monday Morning</a></li><li id="menu-item-88011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88011"><a href="https://www.euroweeklynews.com/ewn/columnists/nick-horne-s-rich-pickings/">Nick Horne&#8217;s Rich Pickings</a></li><li id="menu-item-87988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87988"><a href="https://www.euroweeklynews.com/ewn/columnists/ana-jefferson-smith/">Ana Jefferson-Smith</a></li><li id="menu-item-88006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88006"><a href="https://www.euroweeklynews.com/ewn/columnists/letter-from-the-canaries/">Letter from the Canaries</a></li><li id="menu-item-87989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87989"><a href="https://www.euroweeklynews.com/ewn/columnists/benny-davis/">Benny Davis</a></li><li id="menu-item-87991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87991"><a href="https://www.euroweeklynews.com/ewn/columnists/chris-marshall/">Chris Marshall</a></li><li id="menu-item-87992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87992"><a href="https://www.euroweeklynews.com/ewn/columnists/colin-bird/">Colin Bird</a></li><li id="menu-item-87993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87993"><a href="https://www.euroweeklynews.com/ewn/columnists/craig-ireland/">Craig Ireland</a></li><li id="menu-item-87994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87994"><a href="https://www.euroweeklynews.com/ewn/columnists/david-dancey/">David Dancey</a></li><li id="menu-item-87997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87997"><a href="https://www.euroweeklynews.com/ewn/columnists/erica-s-blog/">Erica&#8217;s blog</a></li><li id="menu-item-87999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87999"><a href="https://www.euroweeklynews.com/ewn/columnists/guest-columnist/">Guest Columnist</a></li><li id="menu-item-88000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88000"><a href="https://www.euroweeklynews.com/ewn/columnists/jack-gaioni/">Jack Gaioni</a></li><li id="menu-item-88001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88001"><a href="https://www.euroweeklynews.com/ewn/columnists/jim-collins/">Jim Collins</a></li><li id="menu-item-88002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88002"><a href="https://www.euroweeklynews.com/ewn/columnists/john-smith/">John Smith</a></li><li id="menu-item-88003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88003"><a href="https://www.euroweeklynews.com/ewn/columnists/kerry-sastrias/">Kerry Sastrias</a></li><li id="menu-item-88007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88007"><a href="https://www.euroweeklynews.com/ewn/columnists/maddocks-view-on-life/">Maddocks&#8217; View on Life</a></li><li id="menu-item-88009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88009"><a href="https://www.euroweeklynews.com/ewn/columnists/mike-walsh/">Mike Walsh</a></li><li id="menu-item-88012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88012"><a href="https://www.euroweeklynews.com/ewn/columnists/nick-snelling/">Nick Snelling</a></li><li id="menu-item-88015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88015"><a href="https://www.euroweeklynews.com/ewn/columnists/norman-macleod/">Norman Macleod</a></li><li id="menu-item-88016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88016"><a href="https://www.euroweeklynews.com/ewn/columnists/paul-deed/">Paul Deed</a></li><li id="menu-item-88017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88017"><a href="https://www.euroweeklynews.com/ewn/columnists/peter-fieldman/">Peter Fieldman</a></li><li id="menu-item-88022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88022"><a href="https://www.euroweeklynews.com/ewn/columnists/stephen-amore/">Stephen Amore</a></li><li id="menu-item-88023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88023"><a href="https://www.euroweeklynews.com/ewn/columnists/suzanne-manners/">Suzanne Manners</a></li><li id="menu-item-88024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88024"><a href="https://www.euroweeklynews.com/ewn/columnists/ulrica-marshall/">Ulrica Marshall</a></li><li id="menu-item-88025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88025"><a href="https://www.euroweeklynews.com/ewn/columnists/vicki-mcleod/">Vicki McLeod</a></li></ul></li><li id="menu-item-88026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88026"><a href="https://www.euroweeklynews.com/ewn/property/">Property</a></li><li id="menu-item-88387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88387"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/">E-PAPERS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-88422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88422"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li><li id="menu-item-88413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88413"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li><li id="menu-item-88415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88415"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li><li id="menu-item-88420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88420"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-de-almeria-virtual-ewn/">Costa de Almeria</a></li><li id="menu-item-88423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88423"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/axarquia/">Axarquia &#8211; Costa Tropical</a></li><li id="menu-item-88417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88417"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/mallorca/">Mallorca</a></li></ul></li><li id="menu-item-88769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88769"><a href="https://www.euroweeklynews.com/contact-us/">Contact EWN<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-89472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89472"><a href="https://www.euroweeklynews.com/advertising-with-us/">Advertising with Us</a></li><li id="menu-item-88128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88128"><a href="https://www.euroweeklynews.com/2018/08/31/who-are-we/">Who we are…</a></li><li id="menu-item-88789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88789"><a href="https://www.euroweeklynews.com/euro-weekly-news-offices/">Euro Weekly News Offices</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.euroweeklynews.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Friday, 26 Oct 2018</div></div><div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-88056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-88056"><a target="_blank" href="http://www.ewngetsit.com/">Business Directory &#8211; Spain</a></li><li id="menu-item-88405" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88405"><a target="_blank" href="https://www.euroweeklynews.com/classifieds/">Classifieds</a></li><li id="menu-item-88088" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88088"><a href="https://www.euroweeklynews.com/2018/01/01/newspaper-advertising-opportunities-in-spain/">Advertising</a></li><li id="menu-item-88087" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88087"><a href="https://www.euroweeklynews.com/2010/09/15/media-packs/">Media Packs</a></li><li id="menu-item-88939" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88939"><a href="https://www.euroweeklynews.com/ewn/our-business/testimonials/">Testimonials</a></li><li id="menu-item-88761" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88761"><a href="https://www.euroweeklynews.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Euroweeklynews" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a." title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.es/euroweeklynews" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.euroweeklynews.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/euroweeklynews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/euroweeklynews" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.euroweeklynews.com/"> <img class="td-retina-data" data-retina="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" src="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" alt="" /> <span class="td-visual-hidden">Euro Weekly News Spain</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5bd34fba0dc08_rand td_block_template_1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0293207550827708" data-ad-slot="1128921377" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.euroweeklynews.com/"> <img class="td-retina-data" data-retina="https://www.euroweeklynews.com/wp-content/uploads/2018/09/Logo-EWN-mobile-retina.png" src="https://www.euroweeklynews.com/wp-content/uploads/2018/09/Logo-EWN-mobile.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.euroweeklynews.com/"> <img class="td-retina-data" data-retina="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" src="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" alt="" /> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-88035"><a href="https://www.euroweeklynews.com/ewn/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88042"><a href="https://www.euroweeklynews.com/ewn/news/costa-del-sol/">Costa del Sol &#8211; Málaga</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88039"><a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-north/">Costa Blanca North &#8211; Alicante &#8211; Benidorm</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88040"><a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-south-news/">Costa Blanca South &#8211; Torrevieja &#8211; Alicante</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88041"><a href="https://www.euroweeklynews.com/ewn/news/costa-de-almeria/">Costa de Almería</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88036"><a href="https://www.euroweeklynews.com/ewn/news/axarquia-costa-tropical/">Axarquía &#8211; Costa Tropical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88044"><a href="https://www.euroweeklynews.com/ewn/news/mallorca-news/">Mallorca</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88037"><a href="https://www.euroweeklynews.com/ewn/news/canary-islands/">Canary Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88043"><a href="https://www.euroweeklynews.com/ewn/news/gibraltar-news/">Gibraltar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88045"><a href="https://www.euroweeklynews.com/ewn/news/spain/">Spain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88046"><a href="https://www.euroweeklynews.com/ewn/news/uk/">UK</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88048"><a href="https://www.euroweeklynews.com/ewn/news/world-news/">World News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88412"><a href="https://www.euroweeklynews.com/ewn/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87960"><a href="https://www.euroweeklynews.com/ewn/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87964"><a href="https://www.euroweeklynews.com/ewn/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87970"><a href="https://www.euroweeklynews.com/ewn/lifestyle/health-beauty/">Health &#038; Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87972"><a href="https://www.euroweeklynews.com/ewn/lifestyle/homes-and-gardens/">Homes and Gardens</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87973"><a href="https://www.euroweeklynews.com/ewn/lifestyle/homes-and-gardens/clodagh-and-dick-handscombe/">Dick Handscombe</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87975"><a href="https://www.euroweeklynews.com/ewn/lifestyle/motoring/">Motoring</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87966"><a href="https://www.euroweeklynews.com/ewn/lifestyle/boating/">Boating</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87977"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/">Pets</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87980"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/lamia-walker/">Lamia Walker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87979"><a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/david-the-dogman/">David the Dogman</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87965"><a href="https://www.euroweeklynews.com/ewn/lifestyle/bacchus-cellar/">Bacchus Cellar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87981"><a href="https://www.euroweeklynews.com/ewn/lifestyle/tech-for-the-timid/">Tech for the Timid</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87985"><a href="https://www.euroweeklynews.com/ewn/lifestyle/tv-couch-critics/">TV Couch Critics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87967"><a href="https://www.euroweeklynews.com/ewn/lifestyle/book-review/">Book Review</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87968"><a href="https://www.euroweeklynews.com/ewn/lifestyle/film-review/">Film Review</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87969"><a href="https://www.euroweeklynews.com/ewn/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87982"><a href="https://www.euroweeklynews.com/ewn/lifestyle/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87984"><a href="https://www.euroweeklynews.com/ewn/lifestyle/travel/">Travel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87986"><a href="https://www.euroweeklynews.com/ewn/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88004"><a href="https://www.euroweeklynews.com/ewn/columnists/leapy-lee/">Leapy Lee</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88014"><a href="https://www.euroweeklynews.com/ewn/columnists/nora-johnson/">Nora Johnson</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87998"><a href="https://www.euroweeklynews.com/ewn/columnists/garry-waite/">Garry Waite</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88013"><a href="https://www.euroweeklynews.com/ewn/columnists/nicole-kong/">Nicole King</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88008"><a href="https://www.euroweeklynews.com/ewn/columnists/mike-senker/">Mike Senker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87990"><a href="https://www.euroweeklynews.com/ewn/columnists/cassandra-nash/">Cassandra Nash</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88018"><a href="https://www.euroweeklynews.com/ewn/columnists/ric-polansky/">Ric Polansky</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88019"><a href="https://www.euroweeklynews.com/ewn/columnists/richard-shanley/">Richard Shanley</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88020"><a href="https://www.euroweeklynews.com/ewn/columnists/sally-trotman/">Sally Trotman</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87995"><a href="https://www.euroweeklynews.com/ewn/columnists/david-searl/">David Searl</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88005"><a href="https://www.euroweeklynews.com/ewn/columnists/legally-speaking-n332/">Legally Speaking (N332)</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88021"><a href="https://www.euroweeklynews.com/ewn/columnists/sarah-tooley/">Sarah Tooley</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87987"><a href="https://www.euroweeklynews.com/ewn/columnists/a-taste-of-spain/">A Taste of Spain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88010"><a href="https://www.euroweeklynews.com/ewn/columnists/monday-morning/">Monday Morning</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88011"><a href="https://www.euroweeklynews.com/ewn/columnists/nick-horne-s-rich-pickings/">Nick Horne&#8217;s Rich Pickings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87988"><a href="https://www.euroweeklynews.com/ewn/columnists/ana-jefferson-smith/">Ana Jefferson-Smith</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88006"><a href="https://www.euroweeklynews.com/ewn/columnists/letter-from-the-canaries/">Letter from the Canaries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87989"><a href="https://www.euroweeklynews.com/ewn/columnists/benny-davis/">Benny Davis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87991"><a href="https://www.euroweeklynews.com/ewn/columnists/chris-marshall/">Chris Marshall</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87992"><a href="https://www.euroweeklynews.com/ewn/columnists/colin-bird/">Colin Bird</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87993"><a href="https://www.euroweeklynews.com/ewn/columnists/craig-ireland/">Craig Ireland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87994"><a href="https://www.euroweeklynews.com/ewn/columnists/david-dancey/">David Dancey</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87997"><a href="https://www.euroweeklynews.com/ewn/columnists/erica-s-blog/">Erica&#8217;s blog</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87999"><a href="https://www.euroweeklynews.com/ewn/columnists/guest-columnist/">Guest Columnist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88000"><a href="https://www.euroweeklynews.com/ewn/columnists/jack-gaioni/">Jack Gaioni</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88001"><a href="https://www.euroweeklynews.com/ewn/columnists/jim-collins/">Jim Collins</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88002"><a href="https://www.euroweeklynews.com/ewn/columnists/john-smith/">John Smith</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88003"><a href="https://www.euroweeklynews.com/ewn/columnists/kerry-sastrias/">Kerry Sastrias</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88007"><a href="https://www.euroweeklynews.com/ewn/columnists/maddocks-view-on-life/">Maddocks&#8217; View on Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88009"><a href="https://www.euroweeklynews.com/ewn/columnists/mike-walsh/">Mike Walsh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88012"><a href="https://www.euroweeklynews.com/ewn/columnists/nick-snelling/">Nick Snelling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88015"><a href="https://www.euroweeklynews.com/ewn/columnists/norman-macleod/">Norman Macleod</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88016"><a href="https://www.euroweeklynews.com/ewn/columnists/paul-deed/">Paul Deed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88017"><a href="https://www.euroweeklynews.com/ewn/columnists/peter-fieldman/">Peter Fieldman</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88022"><a href="https://www.euroweeklynews.com/ewn/columnists/stephen-amore/">Stephen Amore</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88023"><a href="https://www.euroweeklynews.com/ewn/columnists/suzanne-manners/">Suzanne Manners</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88024"><a href="https://www.euroweeklynews.com/ewn/columnists/ulrica-marshall/">Ulrica Marshall</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88025"><a href="https://www.euroweeklynews.com/ewn/columnists/vicki-mcleod/">Vicki McLeod</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88026"><a href="https://www.euroweeklynews.com/ewn/property/">Property</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-88387"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/">E-PAPERS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88422"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88413"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88415"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88420"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/costa-de-almeria-virtual-ewn/">Costa de Almeria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88423"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/axarquia/">Axarquia &#8211; Costa Tropical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88417"><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/mallorca/">Mallorca</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-88769"><a href="https://www.euroweeklynews.com/contact-us/">Contact EWN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89472"><a href="https://www.euroweeklynews.com/advertising-with-us/">Advertising with Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-88128"><a href="https://www.euroweeklynews.com/2018/08/31/who-are-we/">Who we are…</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88789"><a href="https://www.euroweeklynews.com/euro-weekly-news-offices/">Euro Weekly News Offices</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.euroweeklynews.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/euroweeklynews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.euroweeklynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://www.euroweeklynews.com/ewn/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health &amp;amp; Beauty" class="entry-crumb" href="https://www.euroweeklynews.com/ewn/lifestyle/health-beauty/">Health &amp; Beauty</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">All in the mind</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-86963" class="post-86963 post type-post status-publish format-standard has-post-thumbnail hentry category-health-beauty tag-breathing tag-buddhist tag-goldie-hawn tag-meditation tag-meghan-markle tag-midfulness tag-positive tag-relaxing tag-yoga" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.euroweeklynews.com/ewn/lifestyle/">Lifestyle</a></li><li class="entry-category"><a href="https://www.euroweeklynews.com/ewn/lifestyle/health-beauty/">Health &amp; Beauty</a></li></ul><header class="td-post-title"><h1 class="entry-title">All in the mind</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.euroweeklynews.com/author/thirkell/">Tom Thirkell</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-25T11:48:33+00:00">25 July 2018 @ 11:48</time></span><div class="td-post-comments"><a href="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><figure><img width="665" height="400" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg 665w, https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6-300x180.jpg 300w" sizes="(max-width: 665px) 100vw, 665px" alt="Shutterstock" title="Shutterstock" /><figcaption class="wp-caption-text">STOP THINKING: Mindfulness encourages us to live through feeling every moment</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td_uid_3_5bd34fba15bcc_rand td_block_template_1"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0293207550827708" data-ad-slot="6211564066" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="at-above-post addthis_tool" data-url="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/"></div><p><strong>WHILST we may have read about Meghan Markle’s strict meditation routine in the days leading to her wedding or Goldie Hawn’s summer vacation to a retreat in Greece, the relatively new practice of mindfulness is still an unknown practise that most of us are still unacquainted with.</strong></p><p>Rooted from ancient Buddhist traditions, the modern version of the mindfulness movement began in 1979. Kabat-Zinn; a professor from Massachusetts Medical School who worked on pain relieve in his patients discovered that patients tried to mentally escape or avoid the pain, but this inner struggle resulted would create more problems, mental anguish and exhaustion. By teaching them a mindful approach to the pain, he could relieve distress and improve overall health.</p><p>Mindfulness is a natural quality that we all possess, we just need to focus on the art of creating space for ourselves &#8211; time to think, breathe and be aware of our actions at that present moment.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5bd34fba1590f_rand td_block_template_1"><span class="td-adspot-title">-- Advertisement --</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="8963271370"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The benefits of practising Mindfulness in adults, children and in the workplace are overwhelming. Proven positive outcomes include the following: Decreased stress, better health, more energy, reduced depression symptoms, assistance in recovery, improved academic success and enhanced ability to deal with illness.</p><p>To learn the art of Mindfulness needs consistent practise as quoted by Buddha &#8211; “Each morning we are born again. What we do today is what matters most.”.</p><p>So, to begin the process set a time limit each day that will be viable, take a seat in a place that makes you feel calm and start by noticing your body. Feel the sensation of your breath as you inhale and exhale. When you notice your mind beginning to wander and your attention leaves the sensations of the breath to think of other things —simply return your attention to the breath.</p><p>Don’t be judgemental to yourself or obsess over the content of your thoughts, just go back to experiencing the awareness of your breath so you too can feel the amazing benefits of this calming form of meditation.</p><p>Remember &#8211; “Mindfulness is the act of being intensely aware of what you’re sensing and feeling at every moment – without interpretation or judgment.”</p><div class="at-below-post addthis_tool" data-url="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/"></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5bd34fba15df8_rand td_block_template_1"><div style="text-align: center; margin-bottom:15px;" class="advertising"> <ins data-revive-zoneid="47" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins> <script>(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();</script> </div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.euroweeklynews.com/tag/breathing/">breathing</a></li><li><a href="https://www.euroweeklynews.com/tag/buddhist/">Buddhist</a></li><li><a href="https://www.euroweeklynews.com/tag/goldie-hawn/">goldie hawn</a></li><li><a href="https://www.euroweeklynews.com/tag/meditation/">meditation</a></li><li><a href="https://www.euroweeklynews.com/tag/meghan-markle/">meghan markle</a></li><li><a href="https://www.euroweeklynews.com/tag/midfulness/">midfulness</a></li><li><a href="https://www.euroweeklynews.com/tag/positive/">positive</a></li><li><a href="https://www.euroweeklynews.com/tag/relaxing/">relaxing</a></li><li><a href="https://www.euroweeklynews.com/tag/yoga/">yoga</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.euroweeklynews.com/2018/07/25/bein-sports-pulls-out-of-spain-after-losing-football-battle/">BeIn Sports pulls out of Spain after losing football battle</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.euroweeklynews.com/2018/07/25/tan-tastic-how-to-stay-bronzed/">TAN-TASTIC: How to stay bronzed</a></div></div></div><div class="author-box-wrap"><a href="https://www.euroweeklynews.com/author/thirkell/"><img alt='' src='https://secure.gravatar.com/avatar/4a7ff4e39729b4f9318620ece65a083d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a7ff4e39729b4f9318620ece65a083d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.euroweeklynews.com/author/thirkell/">Tom Thirkell</a></span></div><div class="td-author-url"><a href="https://www.euroweeklynews.com">http://www.euroweeklynews.com</a></div><div class="td-author-description">Share your story with us by emailing <a href="/cdn-cgi/l/email-protection#92fcf7e5e1f6f7e1f9d2f7e7e0fde5f7f7f9feebfcf7e5e1bcf1fdff"><span class="__cf_email__" data-cfemail="bed0dbc9cddadbcdd5fedbcbccd1c9dbdbd5d2c7d0dbc9cd90ddd1d3">[email&#160;protected]</span></a>, by calling +34 951 38 61 61 or by messaging our Facebook page <a href="https://www.facebook.com/EuroWeeklyNews">www.facebook.com/EuroWeeklyNews</a></div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Euroweeklynews/posts" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/euroweeklynews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-thumbnails-2nd"></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Thirkell"></span><meta itemprop="datePublished" content="2018-07-25T11:48:33+00:00"><meta itemprop="dateModified" content="2018-07-25T11:48:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.euroweeklynews.com/2018/07/25/all-in-the-mind/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png"></span><meta itemprop="name" content="Euro Weekly News Spain"></span><meta itemprop="headline " content="All in the mind"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.euroweeklynews.com/wp-content/uploads/2018/07/f2e46d6334a2a3e432dd8627bbe18eb6.jpg"><meta itemprop="width" content="665"><meta itemprop="height" content="400"></span></footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/25/all-in-the-mind/#respond" style="display:none;">Cancel comment</a></small></h3><form action="https://www.euroweeklynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86963' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31885a4477" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246" /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5bd34fba17abc_rand td_block_template_1"><span class="td-adspot-title">-- Advertisement --</span><div style="text-align: center;"> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="4321929900"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;" class="advertising"> <ins data-revive-zoneid="21" data-revive-id="7c6d8e37ee8b04455a9789061a12361a"></ins> <script>(function () {
  var d = document, s = d.createElement('script'), p = d.location.protocol,
      i = d.getElementsByTagName('ins'), j = i[i.length-1];
  try {
    s.src = p === 'http:' ? 'http://www.ewn.es/adserve/www/delivery/asyncjs.php' :
      'https://www.ewn.es/adserver/www/delivery/asyncjs.php';
    s.async = true; j.appendChild(s);
  } catch (e) {}
})();</script></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5bd34fba17e78_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow Euro Weekly News...</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">28,491</span><span class="td_social_info td_social_info_name">Facebook fans</span><span class="td_social_button"><a href="https://www.facebook.com/EuroWeeklyNews" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,588</span><span class="td_social_info td_social_info_name">Twitter followers</span><span class="td_social_button"><a href="https://twitter.com/euroweeklynews" target="_blank">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_5bd34fba181ff_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5bd34fba181ff"><script>var block_td_uid_7_5bd34fba181ff = new tdBlock();
block_td_uid_7_5bd34fba181ff.id = "td_uid_7_5bd34fba181ff";
block_td_uid_7_5bd34fba181ff.atts = '{"custom_title":"What you\u0027re reading...","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5bd34fba181ff_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5bd34fba181ff_rand","tdc_css_class_style":"td_uid_7_5bd34fba181ff_rand_style"}';
block_td_uid_7_5bd34fba181ff.td_column_number = "1";
block_td_uid_7_5bd34fba181ff.block_type = "td_block_15";
block_td_uid_7_5bd34fba181ff.post_count = "10";
block_td_uid_7_5bd34fba181ff.found_posts = "34065";
block_td_uid_7_5bd34fba181ff.header_color = "#";
block_td_uid_7_5bd34fba181ff.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bd34fba181ff.max_num_pages = "3407";
tdBlocksArray.push(block_td_uid_7_5bd34fba181ff);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">What you&#039;re reading...</span></h4></div><div id=td_uid_7_5bd34fba181ff class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/european-space-agency-set-to-launch-spanish-made-satellite-in-2019/" rel="bookmark" class="td-image-wrap" title="European Space Agency set to launch Spanish built satellite in 2019"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="European Space Agency set to launch Spanish built satellite in 2019" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/sener-space-seosat-ingenio-satelite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="European Space Agency set to launch Spanish built satellite in 2019"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/spain/" class="td-post-category">Spain</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/european-space-agency-set-to-launch-spanish-made-satellite-in-2019/" rel="bookmark" title="European Space Agency set to launch Spanish built satellite in 2019">European Space Agency set to launch Spanish built satellite in 2019</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/video-horses-bolt-onto-busy-motorway-causing-multiple-smash-in-southern-spain/" rel="bookmark" class="td-image-wrap" title="VIDEO: Horses bolt onto busy motorway causing multiple smash in southern Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: Horses bolt onto busy motorway causing multiple smash in southern Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/horses-road-spain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: Horses bolt onto busy motorway causing multiple smash in southern Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/costa-de-almeria/" class="td-post-category">Costa de Almería</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/video-horses-bolt-onto-busy-motorway-causing-multiple-smash-in-southern-spain/" rel="bookmark" title="VIDEO: Horses bolt onto busy motorway causing multiple smash in southern Spain">VIDEO: Horses bolt onto busy motorway causing multiple smash in southern...</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/man-stabs-his-wife-to-death-in-spain-for-being-a-woman/" rel="bookmark" class="td-image-wrap" title="Man stabs his wife to death in Spain, ‘for being a woman’"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man stabs his wife to death in Spain, ‘for being a woman’" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Audencia-de-Alicante-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man stabs his wife to death in Spain, ‘for being a woman’"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-south-news/" class="td-post-category">Costa Blanca South</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/man-stabs-his-wife-to-death-in-spain-for-being-a-woman/" rel="bookmark" title="Man stabs his wife to death in Spain, ‘for being a woman’">Man stabs his wife to death in Spain, ‘for being a...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/weekend-weather-warnings-alerts-for-rain-and-even-snow-as-temperatures-plummet-in-spain/" rel="bookmark" class="td-image-wrap" title="WEEKEND WEATHER WARNINGS: Alerts for rain and even SNOW as temperatures plummet in Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WEEKEND WEATHER WARNINGS: Alerts for rain and even SNOW as temperatures plummet in Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_154358516-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WEEKEND WEATHER WARNINGS: Alerts for rain and even SNOW as temperatures plummet in Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/costa-blanca-south-news/" class="td-post-category">Costa Blanca South</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/weekend-weather-warnings-alerts-for-rain-and-even-snow-as-temperatures-plummet-in-spain/" rel="bookmark" title="WEEKEND WEATHER WARNINGS: Alerts for rain and even SNOW as temperatures plummet in Spain">WEEKEND WEATHER WARNINGS: Alerts for rain and even SNOW as temperatures...</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/six-year-old-girl-killed-in-head-on-collision-with-military-lorry-in-spain/" rel="bookmark" class="td-image-wrap" title="Six-year-old girl killed in horror head-on crash between car and military lorry in Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six-year-old girl killed in horror head-on crash between car and military lorry in Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_311832464-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six-year-old girl killed in horror head-on crash between car and military lorry in Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/spain/" class="td-post-category">Spain</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/six-year-old-girl-killed-in-head-on-collision-with-military-lorry-in-spain/" rel="bookmark" title="Six-year-old girl killed in horror head-on crash between car and military lorry in Spain">Six-year-old girl killed in horror head-on crash between car and military...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/video-lorry-driver-in-violent-hammer-attack-on-cyclists-in-spain/" rel="bookmark" class="td-image-wrap" title="VIDEO: Lorry driver in violent hammer attack on cyclists in Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: Lorry driver in violent hammer attack on cyclists in Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/lorry-driver-hammer-attack-cyclists-spain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIDEO: Lorry driver in violent hammer attack on cyclists in Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/spain/" class="td-post-category">Spain</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/video-lorry-driver-in-violent-hammer-attack-on-cyclists-in-spain/" rel="bookmark" title="VIDEO: Lorry driver in violent hammer attack on cyclists in Spain">VIDEO: Lorry driver in violent hammer attack on cyclists in Spain</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/selfie-killer-brazilian-kills-family-in-spain-and-takes-pictures-with-dismembered-victims/" rel="bookmark" class="td-image-wrap" title="SELFIE KILLER: Man kills family in Spain and takes pictures with dismembered victims"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SELFIE KILLER: Man kills family in Spain and takes pictures with dismembered victims" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/DqQP1umX0AA8FrB-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SELFIE KILLER: Man kills family in Spain and takes pictures with dismembered victims"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/" class="td-post-category">News</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/selfie-killer-brazilian-kills-family-in-spain-and-takes-pictures-with-dismembered-victims/" rel="bookmark" title="SELFIE KILLER: Man kills family in Spain and takes pictures with dismembered victims">SELFIE KILLER: Man kills family in Spain and takes pictures with...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/watch-brutal-street-brawl-between-youths-and-waiters-outside-top-restaurant-in-spain/" rel="bookmark" class="td-image-wrap" title="WATCH: Brutal street brawl between youths and waiters outside top restaurant in Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-218x150.png" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-218x150.png 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH: Brutal street brawl between youths and waiters outside top restaurant in Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-218x150.png" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-218x150.png 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-26-at-11.51.27-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH: Brutal street brawl between youths and waiters outside top restaurant in Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/spain/" class="td-post-category">Spain</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/watch-brutal-street-brawl-between-youths-and-waiters-outside-top-restaurant-in-spain/" rel="bookmark" title="WATCH: Brutal street brawl between youths and waiters outside top restaurant in Spain">WATCH: Brutal street brawl between youths and waiters outside top restaurant...</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/what-women-want-spain-to-open-hotel-aimed-exclusively-for-women/" rel="bookmark" class="td-image-wrap" title="WHAT WOMEN WANT? Spain to open hotel aimed exclusively for women"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT WOMEN WANT? Spain to open hotel aimed exclusively for women" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Womens-hotel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT WOMEN WANT? Spain to open hotel aimed exclusively for women"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/mallorca-news/" class="td-post-category">Mallorca</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/what-women-want-spain-to-open-hotel-aimed-exclusively-for-women/" rel="bookmark" title="WHAT WOMEN WANT? Spain to open hotel aimed exclusively for women">WHAT WOMEN WANT? Spain to open hotel aimed exclusively for women</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/26/amazons-alexa-and-echo-digital-voice-assistant-devices-arrive-to-spain/" rel="bookmark" class="td-image-wrap" title="Amazon&#8217;s Alexa and Echo digital voice assistant devices arrive to Spain"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon&#8217;s Alexa and Echo digital voice assistant devices arrive to Spain" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1097809796-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon&#8217;s Alexa and Echo digital voice assistant devices arrive to Spain"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/news/spain/" class="td-post-category">Spain</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/26/amazons-alexa-and-echo-digital-voice-assistant-devices-arrive-to-spain/" rel="bookmark" title="Amazon&#8217;s Alexa and Echo digital voice assistant devices arrive to Spain">Amazon&#8217;s Alexa and Echo digital voice assistant devices arrive to Spain</a></h3></div></div></div></div></div><div class="clearfix"></div><aside class="td_block_template_1 widget widget_polls-widget"><h4 class="block-title"><span>Poll of the week&#8230;</span></h4><div id="polls-11" class="wp-polls"><form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="8d5578d7f7" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p><p style="text-align: center;"><strong>Should Spain follow Canada and legalise marihuana for recreational use as some have proposed?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-24" name="poll_11" value="24" /> <label for="poll-answer-24">Yes</label></li><li><input type="radio" id="poll-answer-25" name="poll_11" value="25" /> <label for="poll-answer-25">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(11);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-11-loading" class="wp-polls-loading"><img src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazy lazy-hidden wp-polls-image" /><noscript><img src="https://www.euroweeklynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Virtual newspapers&#8230;</span></h4><div class="textwidget"><p><a href="https://www.euroweeklynews.com/ewn/virtual-ewn/" target="_blank" rel="noopener"><img class="lazy lazy-hidden size-medium wp-image-88431 aligncenter" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/08/New_online_edition_graphic-296x300.jpg" alt="" width="296" height="300" /><noscript><img class="size-medium wp-image-88431 aligncenter" src="https://www.euroweeklynews.com/wp-content/uploads/2018/08/New_online_edition_graphic-296x300.jpg" alt="" width="296" height="300" /></noscript></a></p></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5bd34fbab47e7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5bd34fbab47e7"><script>var block_td_uid_8_5bd34fbab47e7 = new tdBlock();
block_td_uid_8_5bd34fbab47e7.id = "td_uid_8_5bd34fbab47e7";
block_td_uid_8_5bd34fbab47e7.atts = '{"custom_title":"Lifestyle and features...","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"79","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5bd34fbab47e7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5bd34fbab47e7_rand","tdc_css_class_style":"td_uid_8_5bd34fbab47e7_rand_style"}';
block_td_uid_8_5bd34fbab47e7.td_column_number = "1";
block_td_uid_8_5bd34fbab47e7.block_type = "td_block_15";
block_td_uid_8_5bd34fbab47e7.post_count = "4";
block_td_uid_8_5bd34fbab47e7.found_posts = "2790";
block_td_uid_8_5bd34fbab47e7.header_color = "#";
block_td_uid_8_5bd34fbab47e7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bd34fbab47e7.max_num_pages = "698";
tdBlocksArray.push(block_td_uid_8_5bd34fbab47e7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Lifestyle and features...</span></h4></div><div id=td_uid_8_5bd34fbab47e7 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/cat-videos-are-even-finer-on-a-full-sized-tv-screen/" rel="bookmark" class="td-image-wrap" title="Cat videos are even finer on a full-sized TV screen"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-218x150.png" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-218x150.png 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cat videos are even finer on a full-sized TV screen" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-218x150.png" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-218x150.png 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Tech-pic-1737-Streaming-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cat videos are even finer on a full-sized TV screen"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/lifestyle/tech-for-the-timid/" class="td-post-category">Tech for the Timid</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/cat-videos-are-even-finer-on-a-full-sized-tv-screen/" rel="bookmark" title="Cat videos are even finer on a full-sized TV screen">Cat videos are even finer on a full-sized TV screen</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/road-test-fiat-500c/" rel="bookmark" class="td-image-wrap" title="ROAD TEST: Fiat 500C"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ROAD TEST: Fiat 500C" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Fiat-500C-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ROAD TEST: Fiat 500C"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/lifestyle/motoring/" class="td-post-category">Motoring</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/road-test-fiat-500c/" rel="bookmark" title="ROAD TEST: Fiat 500C">ROAD TEST: Fiat 500C</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/train-your-dog-properly/" rel="bookmark" class="td-image-wrap" title="Train your dog properly"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Train your dog properly" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/dog-training-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Train your dog properly"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/lifestyle/pets/david-the-dogman/" class="td-post-category">David the Dogman</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/train-your-dog-properly/" rel="bookmark" title="Train your dog properly">Train your dog properly</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/honda-civic-type-r-a-car-with-charisma/" rel="bookmark" class="td-image-wrap" title="Honda Civic Type R: A car with charisma"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honda Civic Type R: A car with charisma" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/Honda-Civic-Type-R-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honda Civic Type R: A car with charisma"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/lifestyle/motoring/" class="td-post-category">Motoring</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/honda-civic-type-r-a-car-with-charisma/" rel="bookmark" title="Honda Civic Type R: A car with charisma">Honda Civic Type R: A car with charisma</a></h3></div></div></div></div></div><div class="clearfix"></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_9_5bd34fbac3670_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5bd34fbac3670"><script>var block_td_uid_9_5bd34fbac3670 = new tdBlock();
block_td_uid_9_5bd34fbac3670.id = "td_uid_9_5bd34fbac3670";
block_td_uid_9_5bd34fbac3670.atts = '{"custom_title":"Euro Weekly News columnists...","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"6","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5bd34fbac3670_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5bd34fbac3670_rand","tdc_css_class_style":"td_uid_9_5bd34fbac3670_rand_style"}';
block_td_uid_9_5bd34fbac3670.td_column_number = "1";
block_td_uid_9_5bd34fbac3670.block_type = "td_block_15";
block_td_uid_9_5bd34fbac3670.post_count = "6";
block_td_uid_9_5bd34fbac3670.found_posts = "2995";
block_td_uid_9_5bd34fbac3670.header_color = "#";
block_td_uid_9_5bd34fbac3670.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bd34fbac3670.max_num_pages = "500";
tdBlocksArray.push(block_td_uid_9_5bd34fbac3670);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Euro Weekly News columnists...</span></h4></div><div id=td_uid_9_5bd34fbac3670 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/tripadvisor-or-fakeadvisor-your-choice/" rel="bookmark" class="td-image-wrap" title="Tripadvisor or Fakeadvisor &#8211; Your Choice"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tripadvisor or Fakeadvisor &#8211; Your Choice" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_427053211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tripadvisor or Fakeadvisor &#8211; Your Choice"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/nora-johnson/" class="td-post-category">Nora Johnson</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/tripadvisor-or-fakeadvisor-your-choice/" rel="bookmark" title="Tripadvisor or Fakeadvisor &#8211; Your Choice">Tripadvisor or Fakeadvisor &#8211; Your Choice</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/size-is-not-the-point/" rel="bookmark" class="td-image-wrap" title="Size is not the point!"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Size is not the point!" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/The-Yamanaka-Vase-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Size is not the point!"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/nick-horne-s-rich-pickings/" class="td-post-category">Nick Horne's Rich Pickings</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/size-is-not-the-point/" rel="bookmark" title="Size is not the point!">Size is not the point!</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/dial-s-for-stupidity/" rel="bookmark" class="td-image-wrap" title="Dial S for stupidity"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dial S for stupidity" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_1192257442-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dial S for stupidity"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/mike-senker/" class="td-post-category">Mike Senker</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/dial-s-for-stupidity/" rel="bookmark" title="Dial S for stupidity">Dial S for stupidity</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/takes-the-cake/" rel="bookmark" class="td-image-wrap" title="Takes the cake…"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Takes the cake…" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/gay-cake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Takes the cake…"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/leapy-lee/" class="td-post-category">Leapy Lee</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/takes-the-cake/" rel="bookmark" title="Takes the cake…">Takes the cake…</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/can-they-control-the-feral-cats/" rel="bookmark" class="td-image-wrap" title="Can they control the feral cats?"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can they control the feral cats?" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_64985671-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can they control the feral cats?"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/david-searl/" class="td-post-category">David Searl</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/can-they-control-the-feral-cats/" rel="bookmark" title="Can they control the feral cats?">Can they control the feral cats?</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.euroweeklynews.com/2018/10/24/a-lot-to-answer-for/" rel="bookmark" class="td-image-wrap" title="A lot to answer for"><img width="218" height="150" class="lazy lazy-hidden entry-thumb" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-218x150.jpg" srcset="" data-srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A lot to answer for" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-218x150.jpg" srcset="https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-218x150.jpg 218w, https://www.euroweeklynews.com/wp-content/uploads/2018/10/shutterstock_460918729-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A lot to answer for"/></noscript></a></div> <a href="https://www.euroweeklynews.com/ewn/columnists/cassandra-nash/" class="td-post-category">Cassandra Nash</a></div><h3 class="entry-title td-module-title"><a href="https://www.euroweeklynews.com/2018/10/24/a-lot-to-answer-for/" rel="bookmark" title="A lot to answer for">A lot to answer for</a></h3></div></div></div></div></div><div class="clearfix"></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search Euro Weekly News&#8230;</span></h4><form method="get" class="td-search-form-widget" action="https://www.euroweeklynews.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>From the archives&#8230;</span></h4> <label class="screen-reader-text" for="archives-dropdown-3">From the archives&#8230;</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://www.euroweeklynews.com/2018/10/'> October 2018 &nbsp;(399)</option><option value='https://www.euroweeklynews.com/2018/09/'> September 2018 &nbsp;(399)</option><option value='https://www.euroweeklynews.com/2018/08/'> August 2018 &nbsp;(431)</option><option value='https://www.euroweeklynews.com/2018/07/'> July 2018 &nbsp;(338)</option><option value='https://www.euroweeklynews.com/2018/06/'> June 2018 &nbsp;(230)</option><option value='https://www.euroweeklynews.com/2018/05/'> May 2018 &nbsp;(319)</option><option value='https://www.euroweeklynews.com/2018/04/'> April 2018 &nbsp;(329)</option><option value='https://www.euroweeklynews.com/2018/03/'> March 2018 &nbsp;(361)</option><option value='https://www.euroweeklynews.com/2018/02/'> February 2018 &nbsp;(367)</option><option value='https://www.euroweeklynews.com/2018/01/'> January 2018 &nbsp;(390)</option><option value='https://www.euroweeklynews.com/2017/12/'> December 2017 &nbsp;(366)</option><option value='https://www.euroweeklynews.com/2017/11/'> November 2017 &nbsp;(362)</option><option value='https://www.euroweeklynews.com/2017/10/'> October 2017 &nbsp;(371)</option><option value='https://www.euroweeklynews.com/2017/09/'> September 2017 &nbsp;(302)</option><option value='https://www.euroweeklynews.com/2017/08/'> August 2017 &nbsp;(296)</option><option value='https://www.euroweeklynews.com/2017/07/'> July 2017 &nbsp;(280)</option><option value='https://www.euroweeklynews.com/2017/06/'> June 2017 &nbsp;(351)</option><option value='https://www.euroweeklynews.com/2017/05/'> May 2017 &nbsp;(304)</option><option value='https://www.euroweeklynews.com/2017/04/'> April 2017 &nbsp;(269)</option><option value='https://www.euroweeklynews.com/2017/03/'> March 2017 &nbsp;(372)</option><option value='https://www.euroweeklynews.com/2017/02/'> February 2017 &nbsp;(428)</option><option value='https://www.euroweeklynews.com/2017/01/'> January 2017 &nbsp;(424)</option><option value='https://www.euroweeklynews.com/2016/12/'> December 2016 &nbsp;(465)</option><option value='https://www.euroweeklynews.com/2016/11/'> November 2016 &nbsp;(451)</option><option value='https://www.euroweeklynews.com/2016/10/'> October 2016 &nbsp;(503)</option><option value='https://www.euroweeklynews.com/2016/09/'> September 2016 &nbsp;(551)</option><option value='https://www.euroweeklynews.com/2016/08/'> August 2016 &nbsp;(517)</option><option value='https://www.euroweeklynews.com/2016/07/'> July 2016 &nbsp;(473)</option><option value='https://www.euroweeklynews.com/2016/06/'> June 2016 &nbsp;(600)</option><option value='https://www.euroweeklynews.com/2016/05/'> May 2016 &nbsp;(635)</option><option value='https://www.euroweeklynews.com/2016/04/'> April 2016 &nbsp;(495)</option><option value='https://www.euroweeklynews.com/2016/03/'> March 2016 &nbsp;(522)</option><option value='https://www.euroweeklynews.com/2016/02/'> February 2016 &nbsp;(566)</option><option value='https://www.euroweeklynews.com/2016/01/'> January 2016 &nbsp;(577)</option><option value='https://www.euroweeklynews.com/2015/12/'> December 2015 &nbsp;(531)</option><option value='https://www.euroweeklynews.com/2015/11/'> November 2015 &nbsp;(844)</option><option value='https://www.euroweeklynews.com/2015/10/'> October 2015 &nbsp;(1062)</option><option value='https://www.euroweeklynews.com/2015/09/'> September 2015 &nbsp;(1062)</option><option value='https://www.euroweeklynews.com/2015/08/'> August 2015 &nbsp;(906)</option><option value='https://www.euroweeklynews.com/2015/07/'> July 2015 &nbsp;(1154)</option><option value='https://www.euroweeklynews.com/2015/06/'> June 2015 &nbsp;(1154)</option><option value='https://www.euroweeklynews.com/2015/05/'> May 2015 &nbsp;(911)</option><option value='https://www.euroweeklynews.com/2015/04/'> April 2015 &nbsp;(856)</option><option value='https://www.euroweeklynews.com/2015/03/'> March 2015 &nbsp;(922)</option><option value='https://www.euroweeklynews.com/2015/02/'> February 2015 &nbsp;(929)</option><option value='https://www.euroweeklynews.com/2015/01/'> January 2015 &nbsp;(722)</option><option value='https://www.euroweeklynews.com/2014/12/'> December 2014 &nbsp;(468)</option><option value='https://www.euroweeklynews.com/2014/11/'> November 2014 &nbsp;(286)</option><option value='https://www.euroweeklynews.com/2014/10/'> October 2014 &nbsp;(589)</option><option value='https://www.euroweeklynews.com/2014/09/'> September 2014 &nbsp;(753)</option><option value='https://www.euroweeklynews.com/2014/08/'> August 2014 &nbsp;(623)</option><option value='https://www.euroweeklynews.com/2014/07/'> July 2014 &nbsp;(403)</option><option value='https://www.euroweeklynews.com/2014/06/'> June 2014 &nbsp;(424)</option><option value='https://www.euroweeklynews.com/2014/05/'> May 2014 &nbsp;(613)</option><option value='https://www.euroweeklynews.com/2014/04/'> April 2014 &nbsp;(607)</option><option value='https://www.euroweeklynews.com/2014/03/'> March 2014 &nbsp;(564)</option><option value='https://www.euroweeklynews.com/2014/02/'> February 2014 &nbsp;(511)</option><option value='https://www.euroweeklynews.com/2014/01/'> January 2014 &nbsp;(554)</option><option value='https://www.euroweeklynews.com/2013/12/'> December 2013 &nbsp;(532)</option><option value='https://www.euroweeklynews.com/2013/11/'> November 2013 &nbsp;(512)</option><option value='https://www.euroweeklynews.com/2013/10/'> October 2013 &nbsp;(981)</option><option value='https://www.euroweeklynews.com/2013/09/'> September 2013 &nbsp;(500)</option><option value='https://www.euroweeklynews.com/2013/08/'> August 2013 &nbsp;(247)</option><option value='https://www.euroweeklynews.com/2013/07/'> July 2013 &nbsp;(216)</option><option value='https://www.euroweeklynews.com/2013/06/'> June 2013 &nbsp;(228)</option><option value='https://www.euroweeklynews.com/2013/05/'> May 2013 &nbsp;(299)</option><option value='https://www.euroweeklynews.com/2013/04/'> April 2013 &nbsp;(341)</option><option value='https://www.euroweeklynews.com/2013/03/'> March 2013 &nbsp;(284)</option><option value='https://www.euroweeklynews.com/2013/02/'> February 2013 &nbsp;(233)</option><option value='https://www.euroweeklynews.com/2013/01/'> January 2013 &nbsp;(621)</option><option value='https://www.euroweeklynews.com/2012/12/'> December 2012 &nbsp;(748)</option><option value='https://www.euroweeklynews.com/2012/11/'> November 2012 &nbsp;(767)</option><option value='https://www.euroweeklynews.com/2012/10/'> October 2012 &nbsp;(443)</option><option value='https://www.euroweeklynews.com/2012/09/'> September 2012 &nbsp;(269)</option><option value='https://www.euroweeklynews.com/2012/08/'> August 2012 &nbsp;(332)</option><option value='https://www.euroweeklynews.com/2012/07/'> July 2012 &nbsp;(372)</option><option value='https://www.euroweeklynews.com/2012/06/'> June 2012 &nbsp;(671)</option><option value='https://www.euroweeklynews.com/2012/05/'> May 2012 &nbsp;(372)</option><option value='https://www.euroweeklynews.com/2012/04/'> April 2012 &nbsp;(338)</option><option value='https://www.euroweeklynews.com/2012/03/'> March 2012 &nbsp;(423)</option><option value='https://www.euroweeklynews.com/2012/02/'> February 2012 &nbsp;(396)</option><option value='https://www.euroweeklynews.com/2012/01/'> January 2012 &nbsp;(325)</option><option value='https://www.euroweeklynews.com/2011/12/'> December 2011 &nbsp;(248)</option><option value='https://www.euroweeklynews.com/2011/11/'> November 2011 &nbsp;(361)</option><option value='https://www.euroweeklynews.com/2011/10/'> October 2011 &nbsp;(481)</option><option value='https://www.euroweeklynews.com/2011/09/'> September 2011 &nbsp;(490)</option><option value='https://www.euroweeklynews.com/2011/08/'> August 2011 &nbsp;(459)</option><option value='https://www.euroweeklynews.com/2011/07/'> July 2011 &nbsp;(580)</option><option value='https://www.euroweeklynews.com/2011/06/'> June 2011 &nbsp;(383)</option><option value='https://www.euroweeklynews.com/2011/05/'> May 2011 &nbsp;(353)</option><option value='https://www.euroweeklynews.com/2011/04/'> April 2011 &nbsp;(287)</option><option value='https://www.euroweeklynews.com/2011/03/'> March 2011 &nbsp;(338)</option><option value='https://www.euroweeklynews.com/2011/02/'> February 2011 &nbsp;(354)</option><option value='https://www.euroweeklynews.com/2011/01/'> January 2011 &nbsp;(278)</option><option value='https://www.euroweeklynews.com/2010/12/'> December 2010 &nbsp;(94)</option><option value='https://www.euroweeklynews.com/2010/11/'> November 2010 &nbsp;(129)</option><option value='https://www.euroweeklynews.com/2010/10/'> October 2010 &nbsp;(96)</option><option value='https://www.euroweeklynews.com/2010/09/'> September 2010 &nbsp;(83)</option><option value='https://www.euroweeklynews.com/2010/08/'> August 2010 &nbsp;(50)</option><option value='https://www.euroweeklynews.com/2010/07/'> July 2010 &nbsp;(52)</option><option value='https://www.euroweeklynews.com/2010/06/'> June 2010 &nbsp;(66)</option><option value='https://www.euroweeklynews.com/2010/05/'> May 2010 &nbsp;(34)</option><option value='https://www.euroweeklynews.com/2010/04/'> April 2010 &nbsp;(16)</option><option value='https://www.euroweeklynews.com/2010/03/'> March 2010 &nbsp;(10)</option> </select></aside></div></div></div></div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.euroweeklynews.com/"><img class="td-retina-data" src="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" data-retina="https://www.euroweeklynews.com/wp-content/uploads/2018/08/Logo-EWN-2017-360-1-300x68.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Euro Weekly News Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640 Fuengirola, Malaga, Spain. You can reach us via email or phone. +34 951 38 61 61 <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4d3e2c21283e0d28383f223a282826213423283a3e632e2220">[email&#160;protected]</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b0d9ded6dff0d5c5c2dfc7d5d5dbdcc9ded5c7c39ed3dfdd"><span class="__cf_email__" data-cfemail="4f262129200f2a3a3d20382a2a242336212a383c612c2022">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/EuroWeeklyNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+Euroweeklynews" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/euro-weekly-news-media-s.a." title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.es/euroweeklynews" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.euroweeklynews.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/euroweeklynews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/euroweeklynews" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//
   var m3_u = (location.protocol=='https:'?'https://www.ewn.es/adserver/www/delivery/ajs.php':'http://www.ewn.es/adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=59");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//</script><noscript><a href='http://www.ewn.es/adserve/www/delivery/ck.php?n=a0b15c07&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="lazy lazy-hidden" src="//www.euroweeklynews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='http://www.ewn.es/adserve/www/delivery/avw.php?zoneid=59&cb=INSERT_RANDOM_NUMBER_HERE&n=a0b15c07' border='0' alt='' /><noscript><img src='http://www.ewn.es/adserve/www/delivery/avw.php?zoneid=59&cb=INSERT_RANDOM_NUMBER_HERE&n=a0b15c07' border='0' alt='' /></noscript></a></noscript> <script language="javascript" type="text/javascript">lz="https://ocio.leadzutw.com/banner_request.php?m=1MRHSITE93204X4&a=&idtm=300x50&lgid="+new Date().getTime();
document.write("<scr"+"ipt language='javascript' type='text/javascript' src='"+lz+"'></scr"+"ipt>");</script></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_acymailing_subform_widget"><script type="text/javascript">if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,10}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';</script><script type="text/javascript">acymailingModule['level'] = 'enterprise';
                acymailingModule['reqFieldsformAcymailing34271'] = Array('html');
                    acymailingModule['validFieldsformAcymailing34271'] = Array('Please enter a value for the field Receive');</script><div class="acymailing_module" id="acymailing_module_formAcymailing34271"><div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing34271"><form id="formAcymailing34271" action="https://www.euroweeklynews.com/wp-admin/admin-ajax.php?page=acymailing_front&ctrl=sub&action=acymailing_frontrouter&noheader=1" onsubmit="return submitacymailingform('optin','formAcymailing34271')" method="post" name="formAcymailing34271"><div class="acymailing_module_form"><div class="acymailing_introtext"><h3><strong>Daily news alerts</strong></h3> Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox! <BR /> <BR /></div><div class="acymailing_form"><p class="onefield fieldacyname" id="field_name_formAcymailing34271"><span class="acyfield_name"><input id="user_name_formAcymailing34271" style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox" name="user[name]" value="Name" title="Name" /></span></p><p class="onefield fieldacyemail" id="field_email_formAcymailing34271"><span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing34271" style="width:80%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail" /></span></p><script type="text/javascript">acymailingModule['excludeValuesformAcymailing34271'] = [];
acymailingModule['excludeValuesformAcymailing34271']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing34271']['email'] = 'E-mail';</script> </div><p class="acysubbuttons"> <input type="submit" class="button subbutton" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing34271'); }catch(err){alert('The form could not be submitted '+err);return false;}" /></p></div> <input type="hidden" name="page" value="front" /> <input type="hidden" name="ctrl" value="sub" /> <input type="hidden" name="task" value="notask" /> <input type="hidden" name="option" value="acymailing" /> <input type="hidden" name="ajax" value="1" /> <input type="hidden" name="acy_source" value="widget 2" /> <input type="hidden" name="hiddenlists" value="1" /> <input type="hidden" name="acyformname" value="formAcymailing34271" /><div class="acymailing_finaltext"><div style="font-size: 10px; color: #a3a3a3;"> Your privacy is ensured in base of "Art. 13/14 of Regulation (EU) 2016/679 (General Data Protection Regulation) and Organic Law 15/1999, of 13 December on the Protection of Personal Data".</div></div></form></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2018 EWN Media Group, Avenida Ramon y Cajal 54, Edificio River Playa, Local 2, 29640 Fuengirola, Malaga, Spain. Telephone: +34 951 38 61 61. No part of this website may be reproduced without written permission from the publishers. All rights reserved. Todos los derechos reservados.</div></div></div></div></div> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-555dc61541bb4df6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.euroweeklynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.euroweeklynews.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.euroweeklynews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.euroweeklynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.euroweeklynews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.euroweeklynews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"euroweeklynews"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_language":"en","ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-cfaa262587f462530a1ce30ae7034010","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.euroweeklynews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.euroweeklynews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners who may combine it with other information that you’ve provided to them or that they’ve collected from your use of their services.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://www.euroweeklynews.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy policy</a></div></div> <script type="text/javascript" defer src="https://www.euroweeklynews.com/wp-content/cache/autoptimize/js/autoptimize_02e08726800b39774caf1ae90bb325ed.js"></script></body></html>